Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 37 of 37

Thread: P67 Extreme4 Gen3 UEFI mouse issue!




  1. #31
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: P67 Extreme4 Gen3 UEFI mouse issue!

    Dear Telstar,

    Due to we don't have the same mouse as yours, please kindly update BIOS L1.11B from below link to try.
    Link: http://download.asrock.com/bios/1155...en3(1.11B).zip

    If any question, please kindly let me know.
    Thanks!

    Dear nvidiaintelftw,

    Thanks for your reply.

    Thanks!

    Have a nice day
    ASRock TSD
    Emily

  2. #32
    Join Date
    Sep 2011
    Location
    Italy
    Posts
    7

    Default Re: P67 Extreme4 Gen3 UEFI mouse issue!

    Quote Originally Posted by ASRock TSD - Emily View Post
    Dear Telstar,

    Due to we don't have the same mouse as yours, please kindly update BIOS L1.11B from below link to try.
    Link: http://download.asrock.com/bios/1155/P67 Extreme4 Gen3(1.11B).zip

    If any question, please kindly let me know.
    Thanks!
    Emily
    I dont have it either :( Waiting 3-4 days for my shop to receive it.
    I'll try with P1.0 first and if there are problems, i'll try L1.11B, and I'll report.

    Thanks.

  3. #33
    Join Date
    Sep 2011
    Location
    Italy
    Posts
    7

    Default Re: P67 Extreme4 Gen3 UEFI mouse issue!

    Update1: got the mouse this morning, confirmed uefi issues with Mionix Naos 5000 (as i guessed).

    Going to try special bios and post second update.

  4. #34
    Join Date
    Jul 2009
    Posts
    4

    Default Re: P67 Extreme4 Gen3 UEFI mouse issue!

    I am having the same problem with the P67 Extreme4 (the original not Gen3), my Logitech MX518 mouse movement is inverted in the UEFI. I was using v1.70 for a long time, and had zero issues with the mouse until I updated to v2.10 UEFI. I decided to try and update for an entirely different reason, but I'll save that for another day until I can get this mouse issue resolved.

    Any suggestions? Or should I wait for a BIOS update, or roll back to 1.70..?

    Edit: Flashed to v2.00 and the mouse issue does not happen. Guess I'll stay here for awhile.
    Last edited by Bighead; 10-09-2011 at 03:39 PM. Reason: Info

  5. #35
    Join Date
    Sep 2011
    Location
    Washington
    Posts
    13

    Default Re: P67 Extreme4 Gen3 UEFI mouse issue!

    Quote Originally Posted by Bighead View Post
    I am having the same problem with the P67 Extreme4 (the original not Gen3), my Logitech MX518 mouse movement is inverted in the UEFI. I was using v1.70 for a long time, and had zero issues with the mouse until I updated to v2.10 UEFI. I decided to try and update for an entirely different reason, but I'll save that for another day until I can get this mouse issue resolved.

    Any suggestions? Or should I wait for a BIOS update, or roll back to 1.70..?

    Edit: Flashed to v2.00 and the mouse issue does not happen. Guess I'll stay here for awhile.
    where are you getting UEFI version 2.0???

  6. #36
    Join Date
    Sep 2011
    Location
    Italy
    Posts
    7

    Default Re: P67 Extreme4 Gen3 UEFI mouse issue!

    Quote Originally Posted by nvidiaintelftw View Post
    where are you getting UEFI version 2.0???
    The extreme3 not gen3 has different bios numbering. The 2.0 more or less equals the 1.1.

  7. #37
    Join Date
    Apr 2012
    Location
    seoul
    Posts
    1

    Default Re: P67 Extreme4 Gen3 UEFI mouse issue!

    Today I updated my BIOS to 1.1 and experienced the same mouse issue.

    my mouse model name is logitech MX518 and it goes like crazy and I have to use keyboard only at the BIOS page

    so far I can't find any other BIOS in the ASrock page.

    If possible, will you kindly send me the fixable BIOS to me via the email?

    Thanks!

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •