Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: ASRock E350M1/USB3 Digital Audio issues




  1. #1
    Join Date
    Sep 2011
    Location
    Devonport, TAS, AU
    Posts
    5

    Default ASRock E350M1/USB3 Digital Audio issues

    Hi all, this is my first post here, so hi all and I hope I can explain my problem.
    I have built a Win 7 HTPC based on a ASRock E350M1/USB3 board.
    It is in a small case, an Aywun.
    2 gig RAM
    60 gig HDD (I have several 2TB USB drives for storage)
    Main software - XBMC
    I have installed new Win 7 updates and new drivers for Video, Audio and Lan.

    OK,
    When the box is "on the bench" all seems fine, with headphones attached.
    When it set up with the LCD TV via HDMI and digital amp, via optical cable, many crashes occur.
    The machine totally freezes and the pixels are slightly distorted - sort of moved to one side - sorry I can't describe this any better.
    All that can be done is a total power down (ie 4 secs on the power - the case power light stays on.)
    A startup proceeds as per usual.

    Has anyone any ideas ?

    Cheers.

  2. #2
    Join Date
    Sep 2011
    Location
    Devonport, TAS, AU
    Posts
    5

    Default ASRock E350M1/USB3 Issues

    Hello again - I have not had much success with this board.
    It does not seem to relate to the HDMI or optical audio connection, as it just seems to keep crashing. Needless to say, I'm getting pretty darn frustrated.

    So, currently, we are using it as a media centre PC.

    ASRock E350M1/USB3 Digital Audio issues-asrock-fault-jpg

    This is an example of what it looks like, after a crash.
    (The arrow should have a perfect straight line)

    Any help would be greatly appreciated.

  3. #3
    Join Date
    Sep 2011
    Location
    Devonport, TAS, AU
    Posts
    5

    Default Re: ASRock E350M1/USB3 Digital Audio issues

    The shop I bought the gear from has diagnosed a faulty HDD (a several year old Hitachi drive)
    Would this make sense ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •