Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Extreme7 Gen3 - THX TruStudio - No supported audio device available.




  1. #1
    Join Date
    Sep 2011
    Location
    Stamford, CT
    Posts
    107

    Default Extreme7 Gen3 - THX TruStudio - No supported audio device available.

    Hi, just got my Extreme7 Gen3 board, it's running fine.

    I tried to launch the THX TruStudio application and it's telling me there is no supported audio device.

    Thoughts?

  2. #2
    Join Date
    Sep 2011
    Location
    Stamford, CT
    Posts
    107

    Default Re: Extreme7 Gen3 - THX TruStudio - No supported audio device available.

    I should add to this, the Realtek drivers are installed and my sound is working fine. It's just the THX TruStudio that doesn't recognize a valid audio device.

  3. #3
    Join Date
    Sep 2011
    Location
    Stamford, CT
    Posts
    107

    Default Re: Extreme7 Gen3 - THX TruStudio - No supported audio device available.

    Solution Found.

    What worked for me was to uninstall the version of THX TruStudio that came on the system CD, then download the THX Studio from ASRock's motherboard download page and install it.

    Ugg, lots of time trying to fix that one.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •