Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Enabling WOL in AsRock 970 extreme 4




  1. #1
    Join Date
    Sep 2011
    Location
    Malta
    Posts
    3

    Default Enabling WOL in AsRock 970 extreme 4

    Hi

    I've been trying to set up Wake on Lan all morning I am pretty sure that I set up all the stuff in both my operating system and router correctly.

    For some reason Wake on Lan does not work whilst rdp does. The only thing that I can't figure out how to do is enabling WoL in the BIOS as I can't seem to find the option in the BIOS to do so. Can anyone please tell me how to enable this feature?

    Thank you in advance

  2. #2
    Join Date
    Aug 2011
    Location
    California
    Posts
    6

    Default Re: Enabling WOL in AsRock 970 extreme 4

    I have the P67 Extreme4 B3 board.

    I was having trouble doing WOL from a shutdown (S5) state until I enabled "PCI Devices Power On" setting under the ACPI sub-menu in my UEFI/BIOS. After that, it works like a charm. Before I had that enabled, I was still able to WOL from sleep (S3) mode but wasn't able to wake the computer up if it had completely shutdown. See if your board has that setting and if so, try enabling it.

  3. #3
    Join Date
    Sep 2011
    Location
    Malta
    Posts
    3

    Default Re: Enabling WOL in AsRock 970 extreme 4

    Thank you for your reply.

    I enabled that option and tried again. I am now thing that I might have some problems with my router configuration. I know that this is not a related forum but just in case any idea how I could test if my port forwarding is working as desired?

    Thank you

  4. #4
    Join Date
    Sep 2011
    Location
    Malta
    Posts
    3

    Default Re: Enabling WOL in AsRock 970 extreme 4

    Than you for your help

    I managed to fix the problem. Turns out I was not using the correct command on my Linux machine. After installing the correct utility it started working like a charm. Thank you GasMan320 for your help :D

  5. #5
    Join Date
    Jan 2014
    Location
    Colombia
    Posts
    1

    Default Re: Enabling WOL in AsRock 970 extreme 4

    Hi madmonk90,

    I would be great if you could post of your errors and what steps work for you. I am using the same MOBO and I arrive here because I was doubtful about if this mobo supports WOL.
    I think that I setup my OS (Centos 6.4) correctly but I can't power on from another pc in my network using $sudo ether-wake (MY MAC). I don't know how to check if the problem is in my router or in the configuration of my bios. Please let me know what you did.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •