Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Asrock n68c-s ucc...is not displaying the bios menu




  1. #1
    Join Date
    Oct 2011
    Location
    london,ky
    Posts
    1

    Default Asrock n68c-s ucc...is not displaying the bios menu

    Hello to all

    I just recently purchased a Asrock N68c-c UCC motherboard, all is great accept one issue!

    I simply can not enter the bios by ticking F2 on start up.It does not even display the options just boots straight into windows.

    Also When i restart the pc in windows it acts as its stuck in a loop,it takes a long time to re-start up.I have also tried ctrl+alt+del.

    thanks ahead for any help.

    Update: I have removed the Graphics card i installed the other day,which is a EVGA GT520 2048mb DDR3 low profile card,and restarted the pc and finally it showed the F2 to boot into the bios and works everytime now.I had intsalled the latest drivers and the correct drivers for my O/S...now i am just currious if the new 520GT is faulty?
    Last edited by Xander82; 10-03-2011 at 11:38 AM.

  2. #2
    Join Date
    Oct 2011
    Location
    charlotte
    Posts
    1

    Default Re: Asrock n68c-s ucc...is not displaying the bios menu

    I also have the same problem with Z68 Pro gen 3. Cant set bois

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •