Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: ASRock 770DE+ sleep and usb problems




  1. #1
    Join Date
    Sep 2011
    Location
    usa
    Posts
    3

    Exclamation ASRock 770DE+ sleep and usb problems

    I have had the 770DE+ board now for about 7 months and had these problem since i first got it. System specs below.

    1: When it goes to sleep or hibernate, whether I manually do it or done by its self, upon wake up the screen displays a black screen a blinking cursor and stays on that screen. The system needs to be reset 2 times before a screen asking whether to cancel or resume wake up. At this point I must select cancel resume and restart windows.

    I have tried changing the ACPI settings in the bios. For a visual reference ftp://174.142.97.10/manual/A770DE+.pdf section 3.4.4. I have tried setting the Suspend To Ram to enable and disable both having no effect. Setting the Away Mode Support to both enable and disabled has no effect. I have tried installing Instant boot with no change.

    At this point I am out of ideas on what to change or what the issue is. Any help with this is appreciated.

    2: Not sure if this is tied to the first issue or not. My USB ports do not shut off when the system shuts down. EXAMPLE: I use a Belkin N52te keypad for some games I play. After the the system shuts down the lights on the pad stay on. This did not happen with my old system. Also if I leave it plugged in when the system is restarted, it no longer works. I must unplug it and plug it in for it to work. I can also charge my cell phone and Ipod from any USB port while the system is shut down also.

    This happens in all USB ports. No other devices are effected this way but just this one. I have been in contact with customer service from Belkin and every thing checks out OK on this device. This leads me to believe that its not shutting down with the PC is causing the issue.

    I have no idea what maybe causing this to happen. any help with this too is appreciated.

    Overclocking has no effect on this.

    system spec

    OS: MS Windows 7 Home Premium 64-bit SP1
    MB: ASRock 770DE+
    CPU: AMD Phenom II X4 965BE rev C2 @ 3.4Ghz OCed to 3.842Ghz
    PSU: Antec EA 650W
    RAM: 2 X 2GB PNY PC2 6400 @ 800Mhz OCed to 904Mhz
    GPU: ATI Radeon HD 5700 Series (XFX Pine Group)
    HDD: 488GB Hitachi Hitachi HDT725050VLA380 ATA Device (SATA)
    OPTICAL: ATAPI DVD W DH16W1P ATA Device / HP DVD Writer 1270r ATA Device
    SOUND CARD: Creative Sound Blaster X-Fi Xtreme Gamer PCI
    Last edited by bgunner; 10-04-2011 at 04:18 AM.

  2. #2
    Join Date
    Sep 2011
    Location
    Stamford, CT
    Posts
    107

    Default Re: ASRock 770DE+ sleep and usb problems

    Have you changed the default to allow the keyboard and mouse to wake up the system? They have it set to no by default I think. LOL.

  3. #3
    Join Date
    Sep 2011
    Location
    usa
    Posts
    3

    Default Re: ASRock 770DE+ sleep and usb problems

    Thanks for your suggestion Undermoose. By default the keyboard and mouse are allowed to wake the system in bios 1.70 which are the latest bios.

    UPDATE: The system magically decided to wake proper BUT the USB issue is still present.

    My tech level is not high but I am no beginner either.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •