Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Asrock Z68 Extreme4 Gen3 Onboard Sound Issue.




  1. #1
    Join Date
    Oct 2011
    Location
    England
    Posts
    1

    Default Asrock Z68 Extreme4 Gen3 Onboard Sound Issue.

    Having recently built my new system around the above board I found that when I plugged in my speakers all I got was a quiet high pitched "squeak", this would begin at the bios post screen and continue to the windows screen where it would become slightly louder, which I'm presuming is due to the Realtek Drivers.

    I have tried every different setting (in both windows and the bios) I can think of, tried two different sets of speakers, updated/reinstalled various drivers and even updated the bios none of which seems to have done anything. Essentially I'm wondering if this might be a hardware issue or if it's a software problem I could resolve.

    I should mention that I'm 100% certain all the basics are setup correctly, so while I appreciate the thoughts I really don't need to be told to plug the cables in correctly.

  2. #2
    Join Date
    Sep 2011
    Location
    USA
    Posts
    1

    Default Re: Asrock Z68 Extreme4 Gen3 Onboard Sound Issue.

    This sounds like a hardware issue with the board.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •