Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Trouble with RAID!




  1. #1
    Join Date
    Oct 2011
    Location
    Michigan, USA
    Posts
    1

    Exclamation Trouble with RAID!

    Hi all,

    I have the ASRock X58 Extreme6 motherboard. I previously had a RAID array of 5 2TB hard drives, using the Intel RAID controller (since the board has both SATA2 and SATA3 ports). All of my SATA3's were in use, and using AHCI. That worked fine until I decided to upgrade my array.

    I now have 5 3TB Western Digital Caviar Green drives. I was expecting them to work straight out of the box since I've never had any issue with Caviar Green (it's what my 2TB array was, and showed up as 8TB in Windows), but the computer was only seeing about 750GB instead of 3000 or so.

    I updated the BIOS to the newest one for my board, 1.50, using ASRock Instant Flash, which still didn't work. After updating Intel Rapid Storage Technology (formerly Matrix Storage Manager), the drives now show up as 3TB in the BIOS and in Windows. HOWEVER, the RAID screen still shows them as 750GB. And if I try to make a RAID array, it only gives me 750GB per drive.

    Here are some photos:

    http://i.imgur.com/Rgppi.jpg <- As you can see, when in AHCI mode, the BIOS can see all 3TB fine.
    http://i.imgur.com/arb8I.jpg <- The RAID BIOS
    http://i.imgur.com/kSsSI.jpg <- The screen when I tried to make a RAID5 array of the drives.

    The RAID BIOS says its copyright is from 2008 so I'm imagining it's quite old and therefore is what's causing the problem. I've done some searching and found that newer Asus boards (probably among others) have a much newer Intel Rapid Storage ROM in the BIOS, and therefore work fine with 3TB hard drives.

    Does anybody know how to fix this, update the RAID ROM, or anything of the sort? I really do not want to return these drives, not after I went through the effort of moving 8TB of data off my previous RAID array in order to upgrade it!

    Thanks.

    Oh, I also tried that "3TB+" thing on ASRock's site, it did absolutely nothing.

  2. #2
    Join Date
    Nov 2007
    Posts
    38

    Default Re: Trouble with RAID!

    Welcome to my hell. $900 of 3TB drives and they are door stops.
    CPU
    Q6600@3.6 G0 Lapped
    Motherboard
    GA-P35-DS4
    Memory
    2GB OCZ DDR2 6400 CL 3 FlexXLC 3-4-4-12
    Graphics Card
    XFX 8800 GTS
    Power Supply
    OCZ GameXStream 700W

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •