Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: audio 2.0 ONLY with H67M-ITX NEED 7.1




  1. #1
    Join Date
    Sep 2011
    Location
    Fort Lauderdale, Fl
    Posts
    4

    Default audio 2.0 ONLY with H67M-ITX NEED 7.1

    My current build is a H67M-ITX with a sandy bridge i3 on windows 7 ultimate x64. I built this machine about 3 weeks ago promised that this combo could handle 1080p, 7.1, and 3D like it was nothing. I have the machine now and it barely does 1080 with grain and dropped frames and now i've realized i cant get my 5.1 or 7.1 to work. The Realtek High Def audio will only allow 2.0 audio. Under advance properties in the sound settings, it will only allow 2 channel sound. I had my HDMI connected to the tv which i hear can be an issue (even though my ps3 and cable box send 5.1 through my tv), but now I connected the optical out directly to the receiver with supports 6.1 DD and DTS. What is wrong with my driver/settings that isnt allowing me to sent out anything more than 2.0 audio. If i stream my content to my ps3 from my pc i get my 5.1.

    Also, any help with the video would be a huge help as well. I was told this setup should handle AV great without a dedicated video or audio card. Was i misinformed?

    ~frustrated, intoxicated, and headed to the bars!

  2. #2
    Join Date
    Sep 2011
    Location
    Fort Lauderdale, Fl
    Posts
    4

    Default Re: audio 2.0 ONLY with H67M-ITX NEED 7.1

    No ideas?

  3. #3
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: audio 2.0 ONLY with H67M-ITX NEED 7.1

    In realtek settings,top right you can click disable front panel detection,it should then let you re asign the back panel audio ports for centre/front/rear ect
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #4
    Join Date
    Sep 2011
    Location
    Fort Lauderdale, Fl
    Posts
    4

    Default Re: audio 2.0 ONLY with H67M-ITX NEED 7.1

    Aww Wazza, so close yet so far. You got me so excited. It allows me to switch my speaker control/analog out to 5.1, but not my optical. :( Is there some way to marry the analog control to my optical out? For optical it just says CD out DVD out and then the bit and hz settings. Nothing about channels. Then i go specifically into the advance tab in properties and all I get are choices of 2ch settings. This is so frustrating.

    I'm also having big troubles with my hdmi output for video. Its playing at like 1.1x speed or dropping frames. That and the image is grainy. I'm playing 1080p mkv's and iso's. My older computer plays these fine which makes no sense. Maybe i'll start a separate thread for that.

  5. #5
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: audio 2.0 ONLY with H67M-ITX NEED 7.1

    i dont know much about optical output sorry,i had same issue with h55 mb but i only use analogue speakers,hdmi not sure,you can slightly oc your igpu though,and or increase the reserved memory for it in the bios and adding one or two clicks more igpu voltage than what auto sets it to might help

    just thought,does enabling virtual surround in realtek settings give you or enable 5.1 sound? or room correction?
    Last edited by wazza300; 10-11-2011 at 06:18 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #6
    Join Date
    Feb 2012
    Location
    Hungary
    Posts
    1

    Default Re: audio 2.0 ONLY with H67M-ITX NEED 7.1

    Quote Originally Posted by rfisc270 View Post
    My current build is a H67M-ITX with a sandy bridge i3 on windows 7 ultimate x64. I built this machine about 3 weeks ago promised that this combo could handle 1080p, 7.1, and 3D like it was nothing. I have the machine now and it barely does 1080 with grain and dropped frames and now i've realized i cant get my 5.1 or 7.1 to work. The Realtek High Def audio will only allow 2.0 audio. Under advance properties in the sound settings, it will only allow 2 channel sound. I had my HDMI connected to the tv which i hear can be an issue (even though my ps3 and cable box send 5.1 through my tv), but now I connected the optical out directly to the receiver with supports 6.1 DD and DTS. What is wrong with my driver/settings that isnt allowing me to sent out anything more than 2.0 audio. If i stream my content to my ps3 from my pc i get my 5.1.

    Also, any help with the video would be a huge help as well. I was told this setup should handle AV great without a dedicated video or audio card. Was i misinformed?

    ~frustrated, intoxicated, and headed to the bars!
    hi, have you found any solution to your problem? cause I'm having the same issue and can't find any usable instruction...

  7. #7
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: audio 2.0 ONLY with H67M-ITX NEED 7.1

    I've had a hard time trying to push 5.1 out the optical port on my machines. Has more to do I think with the way Windows handles the sound, although some mobo's can get by this. I noticed DTS 5.1/44.1kHz comes out as 2 channel. Have no problem at all using the analog 5.1 out on any of my machines with Realtek drivers. But if the audio is mucked with it won't go out as 5.1 over SPDIF.
    On my HTPC I use an ATI card with HDMI connected to my AVR to bitstream up to 7.1 with both the Realtek HD & Realtek ATI HDMI drivers installed. (2.67 from the Realtek site) This works for me with any software with codecs that allow bitstreaming. (ArcSoft TMT, MCE with Sharky's codecs, MPC-HC with Lav filters, etc. etc. )

    But anyway the only way I've been able to push digital 5.1 is bitstream over HDMI or with my Creative DTS-610 which converts 5.1 analog to SPDIF and sends over a 50 foot toslink to my HT in another room. If you can't get the SPDIF ports to pass 5.1 then sometimes you can find the no longer made DTS-610 on ebay - but this is only to convert analog 5.1 or < to DTS.

    Also some mobo's/sound cards have DTS Connect which can convert analog to SPDIF DTS and send over toslink/coax to an AVR or any device to decode.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  8. #8
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: audio 2.0 ONLY with H67M-ITX NEED 7.1

    This is with my Gigabyte Z68, but still using onboard audio, toslink out, DTS 5.1 wav @ 44.1kHz, and Realtek drivers.
    Using Foobar with the DTS component I'm getting 5.1 output from the AVR I have setup at my pc. Careful if you set the "format" settings to other than 44.1 or 48kHz in the device setup you may get no sound at all.
    Problem is the rear speaker volume is very low.
    But, if you want to try this maybe it will work better for you. I couldn't find a surround mixer for Foobar that works with real surround, only the ones that take 2 channel and upmix to 5.1 so it's useless for me.

    Luck.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  9. #9
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: audio 2.0 ONLY with H67M-ITX NEED 7.1

    Arrrgh. That's not working right. Why I gave up using toslink out and use analog or HDMI. Sorry. The problem is SPDIF is only 2 channels. DTS/AC3 are encoded to 2 and decoded to 5.1 or whatever at the AVR. Somehow it gets passed without the encoding being recognized. You have to get bit perfect output in order for the encoding to pass. Maybe an ASIO driver in whatever playback software you use?
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •