Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: Cannot enable Cool 'n' Quiet on my 890FX Deluxe5!




  1. #1
    Join Date
    Oct 2011
    Location
    Texas
    Posts
    5

    Exclamation Cannot enable Cool 'n' Quiet on my 890FX Deluxe5!

    Hello, I'm posting here because I'm having issues enabling this feature on my motherboard. Here are my current system specs:
    • AMD Phenom II x4 965
    • 8GB RAM@1600MHz 6-8-6-24
    • 890FX Deluxe5 motherboard (BIOS version 1.60 - the latest version out)
    • NVIDIA GTX 480
    • 120GB SSD + 500GB HDD
    • Windows 7 Home Premium 64-bit

    With all that being said, here are some important things to note regarding this issue:
    • My entire system is overclocked (300 reference clock) and although I've tried to do everything@stock, my system will not boot up otherwise (in other words, I have found that my system only works at such a high reference clock).
    • My previous motherboard (ASUS M4A785TD-V EVO) had no problems doing Cool 'n' Quiet with everything else in my system being the same (OC included); I upgraded to this one mainly because of the AM3+ support and a better chipset.
    • I've tried following the guidelines here to enable this feature, but I do not come across a setting that says "Minimum/Maximum Processor State" in the Power Options, just "System Cooling Policy".
    • Not only that, but as suggested in the guide itself, I've updated the BIOS every single time a new or beta one came out with no luck.
    • I've updated my OS in general numerous times to see if it would help as well, but unfortunately it has not.

    I really don't know what else to do at this point, and for those wondering: When I upgraded my motherboard, I did everything I could to ensure that every single driver related to the motherboard was out of the OS; I could have missed a spot though, but I would need some help in trying to find it. I'm thinking a total reinstall of Windows would work, but I really don't want to have to go that far if it's not necessary. If you have any suggestions/ideas as to how I could fix this issue, your thoughts are more than welcome. I just don't want my CPU at full throttle when it's not doing anything. :)

  2. #2
    Join Date
    May 2011
    Location
    Rudehen, Tehran, Iran
    Posts
    302

    Default Re: Cannot enable Cool 'n' Quiet on my 890FX Deluxe5!

    Some options are for notebooks (not pc's); Are you sure you had that option with ASUS motherboard?
    As you said, your system is stable only when overclocked. This is probably due to higher voltages (for CPU and/or RAM) in overclock mode. Therefore, I suggest load default settings in bios (which disables overclock) and change the voltages instead to get it stable.

  3. #3
    Join Date
    Oct 2011
    Location
    Texas
    Posts
    5

    Default Re: Cannot enable Cool 'n' Quiet on my 890FX Deluxe5!

    Yes, I'm certain I used Cool 'n' Quiet with my previous motherboard; I always checked to see if the CPU multiplier went down while my system was idle to make sure. And as for being in overclock mode, I'll try and reset everything to default to see if that will make Cool 'n' Quiet work. I have my doubts, however, considering that I can't tweak the Minimum/Maximum Processor State in the power options. I'll post how things turn out when I try though.

    EDIT:
    Well, it actually worked. I reset my BIOS to make everything stock, and I'm able to use Cool 'n' Quiet now. My RAM's stock speed is 1600MHz, but my system can't run my RAM at that speed unless I have a high ref clock OC for some reason; right now my RAM has been defaulted to 1333MHz. While it's great to see that I can use this feature now, it comes at the expense of running a slower system. My ASUS board didn't have such a limitation, so I'm not willing to buy into the fact that I upgraded to a board that can't do what my previous one did, at least not yet.
    Last edited by TheRockMonsi; 10-14-2011 at 07:53 AM.

  4. #4
    Join Date
    May 2011
    Location
    Rudehen, Tehran, Iran
    Posts
    302

    Default Re: Cannot enable Cool 'n' Quiet on my 890FX Deluxe5!

    So why didn't you buy an AM3+ model from ASUS? Asrock MBs are most attractive but often show drawbacks during work which make them annoying! While most of these flaws can be fixed by updating the bios, they don't bother to do so!!
    Last edited by bahram_alinezhad; 10-14-2011 at 10:19 PM.

  5. #5
    Join Date
    Oct 2011
    Location
    Texas
    Posts
    5

    Default Re: Cannot enable Cool 'n' Quiet on my 890FX Deluxe5!

    In all honesty, I wasn't aware that another manufacturer wasn't capable of doing something like this. I thought since my ASUS motherboard could do it, it could be done on any other one (let alone a higher end one). Apparently I was totally wrong in thinking that. But don't worry, unless they actually allow Cool 'n' Quiet to work like I want it to through a BIOS update, I'll be sticking with ASUS. I'm still relatively new to PC hardware, so I wasn't aware that this was the case. However, I have been considering the idea of looking to see if I can enable C'n'Q anyway through the registry. I think I can, but it might not work; worth a shot though IMO, I'll just make sure to back it up before I try it out.

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Cannot enable Cool 'n' Quiet on my 890FX Deluxe5!

    are you setting your ram voltage according to your ram? if not it might not run stable at its rated speed,it will be printed on the ram itself the voltage,then enter it into the bios under dram or dram bus voltage
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Join Date
    Oct 2011
    Location
    Texas
    Posts
    5

    Default Re: Cannot enable Cool 'n' Quiet on my 890FX Deluxe5!

    Thanks wazza, but yes, I have set the RAM at the specified voltage. I honestly haven't looked too much into that because I'd like to run Cool 'n' Quiet with my reference clock at 300 like I could my previous board. Right now I will be looking into the registry to see if I can enable it that way, I just hope nothing bad happens to my board if I do that.

  8. #8
    Join Date
    Oct 2011
    Location
    Australia
    Posts
    40

    Default Re: Cannot enable Cool 'n' Quiet on my 890FX Deluxe5!

    Have you tried it with a lower ref clock? From my understanding 300 is quite high when the default is 200. From my understanding of your system from OCN, you should be able to use the separate multipliers for each part of the CPU instead of the bus (ie individually change the Core, CPU-NB and HTT multi's to whatever you want) and use a lower ref clock.

    I believe I had the same issue with my old 775 system, with a Pentium E6300 wolfdale dual core. Once I went above a certain clock with the FSB, EIST no longer worked. I would assume the same happens for Cool'n'Quiet.
    My Rig
    CPU: Phenom II X4 955BE @ 4GHz
    RAD: Corsair H60 [2x Gentle Typhoon AP-15]
    MB: ASRock 990FX Fatal1ty Professional
    RAM: 8GB G.Skill Ripjaws X 1600MHz
    GPU: MSI GTX 560 Ti Twin Frozr II OC
    SND: Asus Xonar Essence STX
    SSD: Cosair Force 3 60GB
    HDD: Samsung F3 1TB
    PSU: Silverstone Strider Plus 600W ST60F-P
    CASE: CoolerMaster Storm Scout

  9. #9
    Join Date
    Oct 2011
    Location
    Texas
    Posts
    5

    Default Re: Cannot enable Cool 'n' Quiet on my 890FX Deluxe5!

    Hey Linkin!!! I'll definitely give that a shot since I've only briefly tried that once before. I hope it works, but I'm not holding my breath. Thanks for the tip though.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •