Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Dr. Debug Code 70: South Bridge initialization started - when overclocked at 4.4ghz+




  1. #1
    Join Date
    Oct 2011
    Location
    NYC
    Posts
    6

    Default Dr. Debug Code 70: South Bridge initialization started - when overclocked at 4.4ghz+

    Per the title, I can post and achieve a stable overclock on my 2500k up to 4.3ghz. At 4.4ghz, the board hangs on the above code and will not post. Believe me when I say I have tried a million settings and voltages to get it to post.

    Any ideas?

    Z68 Extreme7 Gen3
    2500k
    3x 6950s
    Corsair AX850
    G.Skill Sniper 1866mhz ram.

  2. #2
    Join Date
    Oct 2011
    Location
    Italy
    Posts
    2

    Default Re: Dr. Debug Code 70: South Bridge initialization started - when overclocked at 4.4g

    Same problem here, with extreme4. is it a CPU limit?

    Heres my settings :

    x43
    Core Current Limit 200
    Short Duration Power Limit 200
    Long Duration Power Limit 200
    Long Duration Maintained 1
    Load Line Calibration Auto (livello 5)(default)
    Offset +0.020


    Last edited by Markiller21; 10-17-2011 at 06:59 PM.

  3. #3
    Join Date
    Oct 2011
    Location
    NYC
    Posts
    6

    Post Re: Dr. Debug Code 70: South Bridge initialization started - when overclocked at 4.4g

    Quote Originally Posted by Markiller21 View Post
    Same problem here, with extreme4. is it a CPU limit?

    Heres my settings :

    x43
    Core Current Limit 200
    Short Duration Power Limit 200
    Long Duration Power Limit 200
    Long Duration Maintained 1
    Load Line Calibration Auto (livello 5)(default)
    Offset +0.020


    I think there have been some batches of bad overclockers recently, yes.

    If someone has a different idea, I'd be all ears.

  4. #4
    Join Date
    Oct 2011
    Location
    NYC
    Posts
    6

    Default Re: Dr. Debug Code 70: South Bridge initialization started - when overclocked at 4.4g

    Quote Originally Posted by Markiller21 View Post
    Same problem here, with extreme4. is it a CPU limit?

    Heres my settings :

    x43
    Core Current Limit 200
    Short Duration Power Limit 200
    Long Duration Power Limit 200
    Long Duration Maintained 1
    Load Line Calibration Auto (livello 5)(default)
    Offset +0.020


    By the way, what kind of RAM do you have?

  5. #5
    Join Date
    Oct 2011
    Location
    Italy
    Posts
    2

    Default Re: Dr. Debug Code 70: South Bridge initialization started - when overclocked at 4.4g

    1600 CL9 Corsair Veg.

  6. #6
    Join Date
    Oct 2011
    Location
    usa
    Posts
    47

    Default Re: Dr. Debug Code 70: South Bridge initialization started - when overclocked at 4.4g

    you hit the wall on your processor

    not very many 2500k's will break the 4.4 mark

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •