Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ASRock E350M1/USB3 Solution to Freezing




  1. #1
    Join Date
    Sep 2011
    Location
    Devonport, TAS, AU
    Posts
    5

    Default ASRock E350M1/USB3 Solution to Freezing

    My ASRock HTPC experience.
    I had this crazy idea - for a few hundred $'s and some spare parts - keyboard and hard drive etc, I could make up a small HTPC, which would be virtually silent and fit neatly under the TV.
    The motherboard was selected:
    ASRock > Products > E350M1/USB3 I wanted a basic board, with built in graphics and this one also also included a dual core CPU, for $165 at my local store.
    The case needed to be small and quiet, to fit in the 12cm space I had.
    I selected the following:
    Aywun MW 101 - a picture can be found here:
    http://www.aywun.com/productimages/MW-101.png
    I has a 60 watt fanless power supply (like a laptop's) I only wanted to worry about 2gigs of brand new memory and the only software needed was XBMC.

    So, off I go and come home on the 21st of September with these three items and spend an hour or so screwing motherboards to cases etc. All goes smoothly, until the first install of W7. XBMC wont start. Upgrade the graphics drivers ! And then all is good, for a few minutes - then freeze !! A few pixels dance around, sort of shimmering, but that's a 4 second button hold !!! Argh !!!

    A previous posting at Tweaktown includes a picture:
    ASRock E350M1/USB3 Digital Audio issues

    So for the next 3 and a half weeks, I try everything, including a brand new drive, XBMC Live, Ubuntu 11.04, and 11.10 and W7 again and again and again. It would freeze any time, even during boot up. I think I nearly wore out the power button.
    The shop I bought it from had no ideas, but we kept up a meaningful dialogue.

    On Saturday 22nd of October, I had the thought, while looking at the board specs at the web site above, "I wonder what the memory speed is that I have bought ?"

    So in a flash, I had the bios up, and found the memory speed page - and set it 1066 - and played movies continuously over the weekend in the test setup (ie in a spare room, with a spare monitor !) and finally declared it fit for use on Sunday night.

    After 3 and a half weeks of constant freezing, it has not stalled / frozen / paused once since that moment.

    I was so relieved, as I was ready to toss it.

    I've posted this as an example of what patience can do, but especially to help anyone else with a similar experience.

    Cheers.

  2. #2
    Join Date
    Sep 2011
    Location
    Devonport, TAS, AU
    Posts
    5

    Default Re: ASRock E350M1/USB3 Solution to Freezing

    Just a quick update - all going well still!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •