Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Arock Etreme4 Z68 looses graphics driver




  1. #1
    Join Date
    Oct 2011
    Location
    Virginia
    Posts
    17

    Default Arock Etreme4 Z68 looses graphics driver

    My Arock Etreme4 Z68 keeps losing my graphics driver everytime I reboot !! I'm running two EVGA GTX-470 video cards in SLI with the latest video diver from Nvidia, and after I install the driver and set it to SLI ....everyting works great . But, as soon as I do a restart, the driver is uninstalled, and I have to reinstall it again !! Yet if I goto my C: drive and click on the Nvidia folder, I see the driver there,...!! Has anyone been having this problem as well ??? PLS HELP !! TY in advance , Blackhawk

  2. #2
    Join Date
    Aug 2011
    Location
    USA
    Posts
    28

    Default Re: Arock Etreme4 Z68 looses graphics driver

    I saw your specs from your other post. Maybe copy / paste and edit that into your post above. What CPU do you have in there? Do you have another mobo available to verify that the cards work in SLI without the problem on another board? Or did they work fine in SLI without the driver drop issue in a previous system?
    Asrock z68 Fatal1ty Professional Gen3 / i7 2600k / 4x4GB GSkill 1333 RAM / Crucial m4 128GB / Win 7 Ult 64 / WD Black 640GB / Win XP Pro / Several Hitachi Deskstar 1TB HDs / NZXT Hale90 650W PSU / AzzA Hurrican 2000 Case

  3. #3
    Join Date
    Aug 2011
    Location
    USA
    Posts
    28

    Default Re: Arock Etreme4 Z68 looses graphics driver

    In BIOS (yours may be a little different, I'm using the Fatal1ty Z68), did you or can you change "Primary Graphics Adapter" from "Onboard" to PCI Express?"
    Asrock z68 Fatal1ty Professional Gen3 / i7 2600k / 4x4GB GSkill 1333 RAM / Crucial m4 128GB / Win 7 Ult 64 / WD Black 640GB / Win XP Pro / Several Hitachi Deskstar 1TB HDs / NZXT Hale90 650W PSU / AzzA Hurrican 2000 Case

  4. #4
    Join Date
    Oct 2011
    Location
    usa
    Posts
    47

    Default Re: Arock Etreme4 Z68 looses graphics driver

    this can happen if you don't install the lucid vitru drivers and connect your monitor though the video port on the monitor

  5. #5
    Join Date
    Nov 2009
    Location
    Poland
    Posts
    145

    Default Re: Arock Etreme4 Z68 looses graphics driver

    His brain is too small to understand it.
    He confuses the driver installation from the folder created after its extraction. Hopeless case.

  6. #6
    Join Date
    Oct 2011
    Location
    Virginia
    Posts
    17

    Default Re: Arock Etreme4 Z68 looses graphics driver

    TY all for yor response , and yes my SLI set up worked great in last rig for five years . And in BIOS it is set to PCI-EXPRESS and on board graphics disabled. Asrock Extreme4 Z68 ,CPU Intel 2600K Bios Ver. 1.7, Western Digital Hard Drive 1 TB, 16gb Corsair Vengence 9 9 9 24 1T, Windows 7 64 bit , two EVGA GTX470 video cards in SLI, 750 watt Pwr Sup. , Thermatake Bigwater 760 plus water cooling system for the GPUS , Corsair H100 water cooler for the CPU, one Patriot 64gb SSD Drive in raid 0 for SRT .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •