Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: Asrock 990fx / AMD FX-8150 / Gskill 1866 ram posting issue




  1. #21
    Join Date
    Oct 2011
    Location
    Norman
    Posts
    13

    Lightbulb Re: Asrock 990fx / AMD FX-8150 / Gskill 1866 ram posting issue

    Hey Celicos,
    Sorry your still having that problem. However, I bought an ASRock board (990FX Extreme3), and I am having a similar issue with the ram timing tab even though I am able to adjust timings, it will give me an error with invalid range also. I have a USB keyboard, though its not spamming numbers?

    I can get my 8GB to run at 1866 just fine with overclocking, however I cannot manually overclock the FSB for some reason either (will not post).
    So it is not just your board.

    I think you are correct that this is a bios issue that ASRock needs to address with their bios. Hopefully it will only require another update.

  2. #22
    Join Date
    Oct 2011
    Location
    Indian River,MI
    Posts
    19

    Default Re: Asrock 990fx / AMD FX-8150 / Gskill 1866 ram posting issue

    ok i have 16GB of 1866 Gskill Sniper CL9 Ram and the mobo in the title.


    the problem is i think the 3RD dimm slot is bad because when i put my ram sticks in one @ a time to run tests on them i tryed every stick by its self in every slot and no errors until i hit the 3RD slot and no matter what ram stick i put in the 3RD slot it will give me errors and none of the other slots have any errors with any of the ram so i know its not the ram.


    i have all bios settings perfect and all to specs and i thought it could be a voltage problem but its @ 1.5v and if there is only one ram stick in then there would be no reason to up the voltage but i tryed it anyways just alittle bit @ a time i upped the voltage and as i got higher it took longer for the errors unlike before the errors started Immediatly but after upping the voltage little @ a time i still got errors farther and farther along untill too much voltage made it bsod.


    my ram wouldnt even run at 1866 before this last bios update and now it does alot better without problems on any but that 3RD dimm slot. but that is with it @ 1866. before i didnt get this error on these tests so im starting to think i might be able to run it back at 1600 or 1333 or even 1066 or 800 and see if i still have these problems. but if i dont have problems could this be cus i have the 1100T 3.3 ghz phenom II? would i have less problems if i just got the bulldozer?


    it may change if i get the bulldozer. i hear that should fix my problems with the 1866 speed problem seens i shouldnt have to actually set it to 1866 manually. but i dont know seens i dont have the bulldozer yet to find out. i will soon but i dont want to wait too long and it end up being my mother board ram slot. i might be better off just sending it back but i dont wanna do that til i talk to tech support and see what you all have to say about this in here.


    i hope you all understand what i am trying to say here... I am ALMOST possitive it is my ram slot and that really makes my guts turn to think i would have to send this mobo back. HELP! PLEASE!!!


    update - ok since all this i have run the windows 7 memory diagnostics tool and came up NO ERRORS... now would it pass if i had a bad dimm slott or what? i get all these errors stated above running prime95 and i would trust prime95 anyday over windows diagnostics tool! most people say prime95 is for mostly cpu but it has blends and its even got a mostly ram test so and i know it works because i can run any of my ram as long as its not in the 3rd slot and i can run prime95 for hours but as soon as i put any stick of ram into the 3RD dimm slot it starts throwing fatal errors almost instantly.


    i can run 1 dimm, 2 dimms, or even 3 in any combinations of slots as long as i dont try that 3RD slot so. question being if its bad dimm slot how does windows 7 diagnostics tool pass? i just dont get it. it must not test the same things as prime95 i am starting to think. imma pray i dont have to send this motherboard back. i love this board so far as far as ive had it. i already had to send ram and cpu back cus cpu was used already with ware and the ram didnt run well in this mobo without errors and im starting to think i sent that ram back for nothing because it could have been my dimm slot ALL ALONG... F**k ME!!!!!

  3. #23
    Join Date
    Oct 2011
    Location
    Norman
    Posts
    13

    Default Re: Asrock 990fx / AMD FX-8150 / Gskill 1866 ram posting issue

    SoloStyle,

    What are your bios settings at SoloStyle, just so i know what your working with.

  4. #24
    Join Date
    Oct 2011
    Location
    Virginia Beach
    Posts
    15

    Default Re: Asrock 990fx / AMD FX-8150 / Gskill 1866 ram posting issue

    Well I actually was able to adjust my CPU freq once i disabled my g110 keyboard and razer naga epic mouse from ports without the numbers going crazy. I think I read about someone having problems with the g110 somewhere else so that could be a culprit to the number spamming.

  5. #25
    Join Date
    Oct 2011
    Location
    Virginia Beach
    Posts
    15

    Default Re: Asrock 990fx / AMD FX-8150 / Gskill 1866 ram posting issue

    Solostyle Im with ya man :O Im praying its not the hardware itself because I really don't look forward to taking this beast apart again lol :p

  6. #26
    Join Date
    Nov 2011
    Location
    United States, Pennsylvania
    Posts
    4

    Default Re: Asrock 990fx / AMD FX-8150 / Gskill 1866 ram posting issue

    I am having the same issues with this board and setting my ram to 1866mhz, I have 2 sets of these G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1866 (PC3 14900) Desktop Memory Model F3-14900CL9D-8GBXL, and can not for the life of me get the ram set to 1866mhz @1.5v with a cas of 9-10-9-28-2N as per the memory specs.

  7. #27
    Join Date
    Nov 2011
    Location
    United States, Pennsylvania
    Posts
    4

    Default Re: Asrock 990fx / AMD FX-8150 / Gskill 1866 ram posting issue

    I have a feeling this is the same thing that happened with my GigaByte 785G board running 4x2GB DDR2 1066 ram, when all 4 banks were occupide the ram would not clock at factory specs and would have to be underclocked to DDR2 800 instead

  8. #28
    Join Date
    Dec 2011
    Location
    Mexico
    Posts
    1

    Default Re: Asrock 990fx / AMD FX-8150 / Gskill 1866 ram posting issue

    Quote Originally Posted by FathomX View Post
    Celicos,

    You will not be able to run 1866 without raising the CPU/NB voltage, especially with 16gb. Do you have a black edition CPU?
    You are going to have to run 1866 with CPU/NB and HT @ 2800mhz or as close as you can get to this. You will have to raise the CPU/NB voltage for sure.

    1. Set DRAM Frequency to DDR3-1866

    2. Set CPU-NB Frequency to 2800MHz (DDR3-1866 / 2 = 933MHz, then x 3) CPU-NB Frequency should always be 3X DRAM bus frequency

    3. Set timings to tCL 9 - tRCD 10 - tRP 9 - tRAS 24, or whatever your memory is rated for.

    4. Set DRAM Voltage to 1.50V, or whatever your memory is rated for.

    5. Most CPUs will need a CPU-NB Voltage boost of +0.10V, so if your default is 1.10V, set it to 1.20V


    **Check out this link for other information about setting up 1866. However, just change the timings to your memory specifications as the requirements for setting it up are the same. AMD CPU + G.Skill DDR3-1600 - GSKILL TECH FORUM
    Is necesary do the same for a 8g DD3-1866??? (Fx-8150 and Crosshair formula V). My CPU-NB frecuency is 2200MHz and the same por Ht Link Speed. About Ht Link Speed I know that Fx-8150 default is 2600Mhz, but it can't be lower than CPU-NB frecuency (is supposed), do you recommend increase only the Ht Link Speed??? Thanks.

  9. #29
    Join Date
    Oct 2011
    Location
    Indian River,MI
    Posts
    19

    Default Re: Asrock 990fx / AMD FX-8150 / Gskill 1866 ram posting issue

    update to bios 1.5... the motherboard has ram setting updates. its really cool cus before id wouldnt even let u choose 1866 and now with the 1.5 it lets you put it to profile 1 and 1866. and has a cool new skin for in the bios and you wont have to look at that dudes face everytime. hope this helps your posting issues! CHEERZ, Solo

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •