Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: help me."installer can't find Atheros AR81 Family Ethernet controller on your system"




  1. #1
    Join Date
    Oct 2011
    Location
    indonesia
    Posts
    2

    Default help me."installer can't find Atheros AR81 Family Ethernet controller on your system"

    anyone, can you help me how to fix my lan driver? in device manager my lan driver in category "other devices" and it's "ethernet controller" and also there's little yellow mark?

    i have installed atheros lan card, but of course it can't. cause it there was message "installer can't find Atheros AR81 Family Ethernet controller on your system". can you help me guys?


    i used windows 7 64 bit and mother board Asrock 641M-VS3.


    please someone help me, i felt stuck and so confused --a..


    regards,

    Malghi

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: help me."installer can't find Atheros AR81 Family Ethernet controller on your sys

    The Asrock website shows that your motherboard has an on-board Atheros® PCIEx1 LAN AR8132L. Does it work? Is it enabled in the bios?
    ASRock > Products > Motherboard > G41M-VS3 > Download has a driver download for Windows® 7 64bit 4.47MB Atheros LAN driver ver:1.0.0.32 for the on-board ethernet connection.

    A web search using: atheros ar8151 turned up several win7 32/64-bit "unofficial" Atheros driver downloads at Drivers for Atheros AR8151 and Windows 7 (CZ). I think that I used this site to download a win2k Atheros driver for my wireless USB which worked and later let win7 search for the latest driver which worked perfectly.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    Oct 2011
    Location
    indonesia
    Posts
    2

    Default Re: help me."installer can't find Atheros AR81 Family Ethernet controller on your sys

    Quote Originally Posted by profJim View Post
    The Asrock website shows that your motherboard has an on-board Atheros® PCIEx1 LAN AR8132L. Does it work? Is it enabled in the bios?
    ASRock > Products > Motherboard > G41M-VS3 > Download has a driver download for Windows® 7 64bit 4.47MB Atheros LAN driver ver:1.0.0.32 for the on-board ethernet connection.

    A web search using: atheros ar8151 turned up several win7 32/64-bit "unofficial" Atheros driver downloads at Drivers for Atheros AR8151 and Windows 7 (CZ). I think that I used this site to download a win2k Atheros driver for my wireless USB which worked and later let win7 search for the latest driver which worked perfectly.

    thanks, you really help me. i have download from "unofficial", not atheros AR8152 but AR8132 and it works :D. thanks
    Last edited by Malghi; 10-31-2011 at 06:03 PM. Reason: i have tried some clue that he gave to me. from "unofficial" atheros driver. he gave me atheros AR8151 but i have atheros AR8

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: help me."installer can't find Atheros AR81 Family Ethernet controller on your sys

    I'm confused
    If you are using the on-board AR8132L LAN, the driver/software from ASRock should work, after it has been installed.
    I might have confused myself, as I thought you were using the Atheros AR8151 LAN pci card.

    Glad to hear that you solved the problem by downloading the unofficial AR8132 drivers.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    Join Date
    Jan 2012
    Location
    UK
    Posts
    1

    Default Re: help me."installer can't find Atheros AR81 Family Ethernet controller on your sys

    Quote Originally Posted by profJim View Post
    The Asrock website shows that your motherboard has an on-board Atheros® PCIEx1 LAN AR8132L. Does it work? Is it enabled in the bios?
    ASRock > Products > Motherboard > G41M-VS3 > Download has a driver download for Windows® 7 64bit 4.47MB Atheros LAN driver ver:1.0.0.32 for the on-board ethernet connection.

    A web search using: atheros ar8151 turned up several win7 32/64-bit "unofficial" Atheros driver downloads at Drivers for Atheros AR8151 and Windows 7 (CZ). I think that I used this site to download a win2k Atheros driver for my wireless USB which worked and later let win7 search for the latest driver which worked perfectly.
    This worked perfectly for my system!!! Thank you very much!!! I am running Windows 7 64 bit and my motherboard is an ASUS P5G41T-M LX motherboard. The drivers I installed and that worked were these ones here:

    ATHEROS drivers for Microsoft Windows (Atheros?????)

    Hope this helps anyone having trouble with this!!!!

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: help me."installer can't find Atheros AR81 Family Ethernet controller on your system"

    You're welcome.
    When I installed win7, my Airlink 101 AWLL3026 usb wireless wouldn't work. Using my backup system I eventually found the CZ unofficial download site and found a newer driver that "somewhat" fixed my problem. With my win7 system online, windows update found a better driver download and my download speeds were much faster than my win2k setup with the same AirLink wireless adapter.
    Thanks for your update.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    Join Date
    Jan 2013
    Location
    senegal
    Posts
    1

    Default Re: help me."installer can't find Atheros AR81 Family Ethernet controller on your system"

    Quote Originally Posted by profJim View Post
    You're welcome.
    When I installed win7, my Airlink 101 AWLL3026 usb wireless wouldn't work. Using my backup system I eventually found the CZ unofficial download site and found a newer driver that "somewhat" fixed my problem. With my win7 system online, windows update found a better driver download and my download speeds were much faster than my win2k setup with the same AirLink wireless adapter.
    Thanks for your update.
    Hello ! thank u for your help but I've a problem installing the download file. There is not a setup file in the folder. help!

  8. #8
    Join Date
    Dec 2013
    Location
    NJ
    Posts
    7

    Default Re: help me."installer can't find Atheros AR81 Family Ethernet controller on your system"

    I am also having the same problem. I have a feeling that I installed the wrong drivers or put the files in the wrong location maybe? Ahhh it's so frustrating! If anyone could help?

    I also have the G41M-VS3 motherboard, and have put all those files into the C:/windows/system32 folder... is that correct? Or do I have to put specific files into that folder? I think I installed the right ones, but I'm not positive. After my download this was the name of the file: "Atheros_Win7-64_Win7_Vista64_Vista_XP64_XP(v1.0.0.32).zip"

    Once I opened the folder containing all files, I then put the Win7 x64 files into that system32 folder (Btw, I do have Windows 7 Pro 64 bit).

    PS- The drivers seem to work at times because I do get internet connection, but then it doesn't work for long periods of times. I recently switched from 32 bit to 64 bit. (I didn't know I was 64 bit capable which is why I decided to finally update to 64 bit and now I'm coming up with all these issues although I think it's my fault lol) If ANYONE has a good suggestions it would be much appreciated... if you need more details please let me know. Thanks in advance.

  9. #9
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: help me."installer can't find Atheros AR81 Family Ethernet controller on your system"

    babay, don't know what mother board you are using, so impossible to check a download file for a setup file.

    chrisg750, it sounds like you are manually copying files into the system32 folder, is that right? If so, that is not the correct procedure.

    The file you downloaded, and then unzipped, contains the automatic installation program, called "setup" whose Type is Application. That setup file is run by double clicking it, or better, right click it and choose Run as administrator.

    Simply copying files to the system32 folder is not enough to install this driver, and you don't need all the files in the unzipped folder.

    You should remove all the files you copied to the system32 folder, and then run the setup application to install the driver.

  10. #10
    Join Date
    Dec 2013
    Location
    NJ
    Posts
    7

    Default Re: help me."installer can't find Atheros AR81 Family Ethernet controller on your system"

    Hello Parsec, first of all thanks for answering so fast I appreciate it...


    So here's the thing. I am currently re installing Windows 7 64bit once again just cz I don't even remember which files I had put onto that /system32 folder.


    So I do believe I have the correctly downloaded folder that I stated above in quotes. However, I didn't see a setup file...maybe I downloaded the wrong one? Now I'm very confused. Also, do I need to install the INF files that are from the ASrock site also? If so, does that need to be installed first?


    I can't believe I'm having so much trouble =\ ...any steps or help would be much appreciated thanks again guys!

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 6 users browsing this thread. (0 members and 6 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •