Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 44

Thread: Fatal1ty 990FX Professional NO BASS FROM ONBOARD SOUND!!!




  1. #31
    Join Date
    Nov 2011
    Location
    Portland, OR
    Posts
    20

    Default Re: Fatal1ty 990FX Professional NO BASS FROM ONBOARD SOUND!!!

    OP, make sure your onboard sound isn't trying to output the Low-Frequency Effects (LFE; the .1 in 5.1) through another audio jack.

  2. #32
    Join Date
    Oct 2011
    Location
    usa
    Posts
    47

    Default Re: Fatal1ty 990FX Professional NO BASS FROM ONBOARD SOUND!!!

    Quote Originally Posted by SpeedingCheetah View Post
    weird..I disabled the Cool and Quiet option in BIOS...now processor isn't clocking up and down(which i expected)...but I still notice that damn high-pitch wine..It goes away when under load.. (using AID64 Stability Test)..and wines like nuts when idle...BLAAA...

    Only thing i can suggest at this point when it comes to the on-board sound issue is either to wait and hope its a driver/bios problem that may be fixed sometime(maybe)...,deal with the crappy sound or use an different sound card somehow...or replace the board for a different brand/model...I gave up on the sound issue...for now...bug the hell out of ASROCK...i don't know..

    Just out of curiosity..did you try sound trough headphones...is it still crappy?...I never tried that...
    try moving the hard drive to a different port
    or tinkering with your cables.
    it happens a lot with very high overclocks
    your are getting plane old interference is all

  3. #33
    Join Date
    Oct 2011
    Location
    Virginia Beach
    Posts
    15

    Default Re: Fatal1ty 990FX Professional NO BASS FROM ONBOARD SOUND!!!

    Try turning off the power state management setting in BIOS to help with horrid whines... I had a 6950 that screamed until I disabled this in bios.

  4. #34
    Join Date
    Nov 2011
    Location
    MN
    Posts
    10

    Default Re: Fatal1ty 990FX Professional NO BASS FROM ONBOARD SOUND!!!

    Quote Originally Posted by Celicos View Post
    Try turning off the power state management setting in BIOS to help with horrid whines... I had a 6950 that screamed until I disabled this in bios.
    Umm, not sure there is a setting referring to power state management...at least I never noticed one...

  5. #35
    Join Date
    Nov 2011
    Location
    MN
    Posts
    10

    Default Re: Fatal1ty 990FX Professional NO BASS FROM ONBOARD SOUND!!!

    Hey..OP....just noticed that ASROCK posted version 1.5 BIOS to their site. Give that a try...hopefully fixes ur sound issue....I am using a different sound card and have on-board disabled...the BIOS update DOES RESET everything to default ..so be warned.

    not sure if there is a change log...

  6. #36
    Join Date
    Oct 2011
    Location
    Indian River,MI
    Posts
    19

    Default Re: Fatal1ty 990FX Professional NO BASS FROM ONBOARD SOUND!!!

    i ended up buying a $8 rocketfish sound card and disabled my onboard... but after the bios update im doin is a sec ill see if she does her magic! either way im over it for now... ty

  7. #37
    Join Date
    Oct 2011
    Location
    Australia
    Posts
    40

    Default Re: Fatal1ty 990FX Professional NO BASS FROM ONBOARD SOUND!!!

    $8 rocketfish?

    It's going to sound worse than onboard. You should have gone to starbucks, it would have been better value for money.
    My Rig
    CPU: Phenom II X4 955BE @ 4GHz
    RAD: Corsair H60 [2x Gentle Typhoon AP-15]
    MB: ASRock 990FX Fatal1ty Professional
    RAM: 8GB G.Skill Ripjaws X 1600MHz
    GPU: MSI GTX 560 Ti Twin Frozr II OC
    SND: Asus Xonar Essence STX
    SSD: Cosair Force 3 60GB
    HDD: Samsung F3 1TB
    PSU: Silverstone Strider Plus 600W ST60F-P
    CASE: CoolerMaster Storm Scout

  8. #38
    Join Date
    Oct 2011
    Location
    Indian River,MI
    Posts
    19

    Default Re: Fatal1ty 990FX Professional NO BASS FROM ONBOARD SOUND!!!

    HAHAHAHAA! LMAO! ok first of all no sound card could sound worse than this onboard sound and second of all you find me a better one for cheaper! this card works FANTASTIC compared to the onboard! do you really think i would go waste money on a sound card if my onboard was fine? think about it! i payed $8 had free shipping and it was bought with change that was just sittin in my bank so yeah **** starbucks i gotta great deal! unless you have this same exact card and know about it i wouldnt recommend posting trash about this sound card. and if you had bad luck with it is because you may have got defective ones or i may have just got a good one. either way im happy with it and if you can find a better one for the same price or cheaper then this one is perfect. if asrock fatality made better onboard sound we wouldnt have to be going through this in the first place. so hows your 990 fx workin for ya. and with the new bios update 1.5? mine works great other then the sound. but had this rocketfish for over a week maybe close to two weeks and it has not gave me a crackle skip or problem YET!!

  9. #39
    Join Date
    Nov 2011
    Location
    MN
    Posts
    10

    Default Re: Fatal1ty 990FX Professional NO BASS FROM ONBOARD SOUND!!!

    new bios is nice...seems more stable here...Weird thing happening...I have my Logitech G110 keyboard plugged into the USB 3.0 port with legacy mode enabled so that I can select OS to boot to...but every time I boot the computer, it goes straight to BIOS. Disable legacy support and Windows boots fine... annoying...as the G110 won't work until Windows boots unless legacy mode is enabled...have to keep a ps2 keyboard plugged in.

  10. #40
    Join Date
    Oct 2011
    Location
    Indian River,MI
    Posts
    19

    Default Re: Fatal1ty 990FX Professional NO BASS FROM ONBOARD SOUND!!!

    yeah i had same even before the new bios. but it wasnt the keyboard or mouse. it was a setting in my bios that when i changed it then it would boot strait to bios. i forgot exactly what it was that did it but i know it wasnt legacy support cus i got mine enabled. new bios image is cool. they set it up for the 1866 ram in which i am using. now runs at 1866 without a hickup.

    bios seems finicky sometimes after overclocking its like it may fail the first time or two and you almost have to let it restart after changing the bios and go back into the bios and save again to get everything to stick where you got it. cus some settings after you restart go to default or the next best setting so after overclocking you'll have to go back into bios after setting it up and make sure all your settings held or didnt change. i found it overclocks wayy better then the previous bios.

    before i couldnt get the cpu frequency on the 1100T 3.3 past 260 and be stable so i couldnt get my ram exactly at 1866. it would always be 1864 or 1920 or some **** could never get it to 1866 stable. but NOW new bios lets me put the cpu freq at 280 and may seem high but temps are all good, no bluescreens, no file corruptions or any other thing. there was ONE time i had shut the pc down and the next day it didnt want to boot the first time but i just hit the reset switch and all was fine. like i said some settings in the bios just takes some tinkering and learning and TRIAL AND ERROR! lol. ok well hope this helps anyone. i am just waiting for the bulldozer to come in stock and ill have that and my ram should be running at 1866 automaticly and i wont have to do no overclocking for my ram to run at correct speeds. Gskill sniper 1866 CL9. wish i could get this with a CL7 or even 6 but it may never happen or could be along time.

Page 4 of 5 FirstFirst ... 2345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •