Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: ASRock Z68 Extreme 7 Gen 3, SLOW BOOT TIME. HELP PLEASE




  1. #11
    Join Date
    Nov 2011
    Location
    New York
    Posts
    6

    Default Re: ASRock Z68 Extreme 7 Gen 3, SLOW BOOT TIME. HELP PLEASE

    i did all that, with barebone system etc. still the same. i reinstalled windows too but the same. im not dealing with that. anyways, after windows boots up if pretty fast, at least it doesnt take 3 min to boot and load windows like my last system did lol.

  2. #12
    jregal is offline Junior Member
    Join Date
    Aug 2012
    Location
    US
    Posts
    2

    Default Re: ASRock Z68 Extreme 7 Gen 3, SLOW BOOT TIME. HELP PLEASE

    but

  3. #13
    t3kn33k is offline Junior Member
    Join Date
    Aug 2012
    Location
    sydney
    Posts
    38

    Default Re: ASRock Z68 Extreme 7 Gen 3, SLOW BOOT TIME. HELP PLEASE

    windows does tend to bog down after a while but your mice acting weird in bios means rma return to manufactory asap , if you've flashed the bios and is the mouse is still playing up try another mice if not well , strip it out and get that mobo back

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •