Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: First time builder, need some assistance.




  1. #1
    Join Date
    Nov 2011
    Location
    Bakersfield
    Posts
    4

    Default First time builder, need some assistance.

    So I'm finally done putting my computer together, and trying to install Windows 7 (pro 64bit). I get to this part and it says "Windows cannot be installed to this disk. Ensure that the disk's controller is enabled in the computer's BIOS menu." I have no idea how to get to the bios menu. I feel my solution is simple, I just don't know what it is lol.

    Just in case any of this info is relevant

    Asrock P67 Extreme 4, i5 2500k, geforce gtx 580.

    Pretty new to all this. Be gentle! And thanks.

  2. #2
    Join Date
    Nov 2011
    Location
    UK
    Posts
    4

    Default Re: First time builder, need some assistance.

    On the boot up screen do you see an option to enter bios by pressing a key, normally delete


    Code:
    http://www.google.co.uk/search?q=option+to+enter+bios&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-GB:official&client=firefox-a

  3. #3
    Join Date
    Nov 2011
    Location
    Bakersfield
    Posts
    4

    Default Re: First time builder, need some assistance.

    Some stuff pops up but it goes away too fast to see what it is, then it tells me to put in a bootable disc.

    Tried delete and F2 so far and didn't get a result. I'll try some more when I get home.

  4. #4
    Join Date
    Sep 2011
    Location
    UK
    Posts
    29

    Default Re: First time builder, need some assistance.

    Quote Originally Posted by jaeganja View Post
    Some stuff pops up but it goes away too fast to see what it is, then it tells me to put in a bootable disc.

    Tried delete and F2 so far and didn't get a result. I'll try some more when I get home.
    As the bios is v quick the best bet is to hold down the F2 key more or less straight after turning on, and dont let go until you are in to the bios - works for me.

    Mark

  5. #5
    Join Date
    Nov 2011
    Location
    Bakersfield
    Posts
    4

    Default Re: First time builder, need some assistance.

    Okay so none of those work. I did the reset CMOS thing. Holding down a key still doesn't get me to BIOS though. But it says BIOS defaults were loaded, and it lets me go into this setup thing.

  6. #6
    Join Date
    Nov 2011
    Location
    Bakersfield
    Posts
    4

    Default Re: First time builder, need some assistance.

    Okay looks like that was the bios I got into lol. And For some reason it wanted me to press the keys instead of holding the keys.

    Now it said to make sure the controller is enabled. Thought I found that but it's still not working.

    edit: aaaaand it looks like i fixed it. Apologies for the mostly unnecessary thread ;(
    Last edited by jaeganja; 11-03-2011 at 08:50 AM.

  7. #7
    Join Date
    Sep 2011
    Location
    UK
    Posts
    29

    Default Re: First time builder, need some assistance.

    Quote Originally Posted by jaeganja View Post
    Okay looks like that was the bios I got into lol. And For some reason it wanted me to press the keys instead of holding the keys.

    Now it said to make sure the controller is enabled. Thought I found that but it's still not working.

    edit: aaaaand it looks like i fixed it. Apologies for the mostly unnecessary thread ;(

    Glad to hear you have got yourself sorted out.If you get stuck you know where to find us. Lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •