Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: Need help please




  1. #1
    Join Date
    Nov 2011
    Location
    England
    Posts
    5

    Default Need help please

    Hi guys i have recently taken my pc to a shop to be fixed and apparently my motherboard was broke it kept overheating resetting etc. So i now have a ASROCK G41M -VS3 R2.0 and now i have a new problem...

    So basically after around an hour of doing stuff on my computer either gaming or just typing on forums like now my monitor will just enter powersaving mode and i cant exit and the tower is still on? ive read other forums ive tried removing my graphics card and using the onboard one and the same problem occurs ive tried another monitor and a different cmos battery i did install linux and then reinstall windows before the problem occurred i dunno if its coincidence or not ive also turn all the power options off and now i have no idea what else it could be? need some ideas

    Edit: PC specs are: Processor Intel(R) Core(TM) 2 Quad CPU, 4gb RAM, Windows 7 64 bit, ATI Radeon HD 4350 series
    Last edited by Denial; 11-03-2011 at 11:30 PM.

  2. #2
    Join Date
    Nov 2011
    Location
    MN
    Posts
    23

    Default Re: Need help please

    WIN7 64B has the powerbutton set as the "Wakeup from sleep" by default. I would just tap it and see if it wakes up. I had the same issue when I made the jump from XP 32b to 7-Pro 64b. If that doesnt work check power options or "what the powerbutton does" Above dont work? check bios settings. Hopefully you profit?

  3. #3
    Join Date
    Nov 2011
    Location
    England
    Posts
    5

    Default Re: Need help please

    Ive tried waking it up i think its deeper than that, im not too sure about the bios settings but i havent touched them i dont see why they would be effected and if they are i would have no idea about them.

  4. #4
    Join Date
    Nov 2011
    Location
    MN
    Posts
    23

    Default Re: Need help please

    When your computer boots up hit your respective bios key and take a gander. I know my ASrock 939-Dual-SATAII board had power options in the bios. So, each MOBO is different I guess.

  5. #5
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Need help please

    you mean you disabled turn off monitor after 1 hour ect in windows power saving options? (from within windows itself)
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #6
    Join Date
    Nov 2011
    Location
    England
    Posts
    5

    Default Re: Need help please

    Yes I've turnt everything off within windows i had a look at the BIOS didnt see anything wrong with poweroptions

  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Need help please

    did you do a clean install of windows? and what make/model monitor is it? any software or driver update for it?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #8
    Join Date
    Nov 2011
    Location
    England
    Posts
    5

    Default Re: Need help please

    I reinstalled windows last night to try solve it but no luck and yes it's a clean version. I TRYED 2 monitors a Dell one n my main one LG w2043SV

    I haven't done any update for the monitor it's just on plug n play I can try look for a driver but I've always just used it like this intill now and it happens on both monitors

  9. #9
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Need help please

    might be a bios bug but not sure how it would affect the monitor,i cant think what else you could try other than try a different port like rgb or dvi port,never have any issues like that with my old acer or my newer lg monitor but im using different mb
    if its happening on two monitors it points to either a mb or mb driver or poss bios issue


    EDIT isnt their an option in the bios to repost video on s3 resume? try with that enabled and see if you get a picture when resuming from sleep
    Last edited by wazza300; 11-06-2011 at 01:24 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #10
    Join Date
    Nov 2011
    Location
    England
    Posts
    5

    Default Re: Need help please

    My motherboard is new so i dunno man the only thing I did is install drivers from CD. Erm i can look for that option but my computer doesn't go to sleep when I'm not using it, the power saving mode appears when I'm actually using it but yeah ill try that and let you know. Thanks

    edit: ive tried both VGA ports the one for graphics card and the one for on board card and both had the same problem

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •