Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Need help on Lan Port for Asrock Extreme4 Gen3




  1. #1
    Join Date
    Nov 2011
    Location
    Singapore
    Posts
    1

    Default Need help on Lan Port for Asrock Extreme4 Gen3

    First time meet this kind issue. Basically, MB does not automatically connect to my router upon boot up. I have to unplug the Lan cable and plug in again to get it work.


    Bought an Asrock extreme4 gen3 MB over weekend. Use wireless Lan at first place and everything is fine. Later on, decide to use on-board gigabyte Lan port for improving network performance...my issue starts from here.


    When computer is completely off, the Lan activity light is on (yellow one) and not blinking. Before boot into OS, both connection and activity lights are on (red and yellow). However, once boot into Windows7, the connection light turns off and only activity light is on (yellow one). Windows7 prompt me that I do not have network connection.


    However, I can get network connection in about 10 sec if I re-plug my Lan cable again.


    This is very annoying as every boot up I have to re-plugin the Lan cable once agin. I had tried to use other ports on my router. But I am sure that is the not the router problem. I have NAS and other computers connected to the same router and I have tried to change the port. Other devices/computers worked well with no issue, only for my new desktop got this problem.


    I think this could be a Bios issue? MB Lan port is in idle when OS start up?

    I have updated the MB BIOS to latest 1.10 from website. My windows7 copy was fleshly installed with no other applications installed yet.
    Could someone has same MB to share some comments? Thanks.

  2. #2
    Join Date
    Nov 2011
    Location
    3102 Chapel Hill Rd., Douglasville, GA, USA
    Posts
    1

    Default Re: Need help on Lan Port for Asrock Extreme4 Gen3

    You have to do online chatting with network engineering expert for issue of Lan Port for Asrock Extreme4 Gen3.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •