Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: extreme3 gen3 z68 can't enter UEFI with 2048x1152 display




  1. #1
    Join Date
    Nov 2011
    Location
    NYC
    Posts
    2

    Default extreme3 gen3 z68 can't enter UEFI with 2048x1152 display

    Hi all. I'm having a strange problem with my new Extreme3 Gen3 Z68. I motherboard will hang with a black screen when I hit DEL to enter the UEFI on my Dell SP2309W (2048x1152) display. It also hangs when I press F11 to access the boot menu. The Dr. Debug code is 0D. However, it does works on other monitors (1920x1080). My guess is that the UEFI has problems with 2048x1152. Otherwise, it boots to Windows with no problem.

    I have this problem with both the built-in graphics (VGA, HDMI, and DVI) w/ no discrete graphics card attached and the discrete card (Nvidia GTX 460). Do I have a faulty board or is this an issue with the 1.00 and 1.10 BIOS?

  2. #2
    Join Date
    Nov 2011
    Location
    NYC
    Posts
    2

    Default Re: extreme3 gen3 z68 can't enter UEFI with 2048x1152 display

    So the integrated graphics won't enter the UEFI with a 2048x1152 display. It will do so when connected to a discrete card. I got it working by changing the init display in the UEFI to PCI Express from Onboard. I thought this was the first thing I tried but I guess not.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •