Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: ASRock z68 extreme3 gen3




  1. #1
    Join Date
    Nov 2011
    Location
    UK
    Posts
    4

    Default ASRock z68 extreme3 gen3

    Hi there,

    My computer building knowledge rates at about 0.2 out of 10 so please bear with me. I built my computer about 3 weeks ago. I'm using the z68 extreme3 gen 3 with i5 2500k. My RAM is 2x4GB Corsair Vengeance DDR3 and video card is radeon 6850 1gb.
    Up until yesterday, everything was running smoothly. When I was browsing some holiday destinations, it just froze. It was quite late at night so I thought nothing of it and just held the power button to shut it down. Today morning, I turned it on and... Dr. Debug code was showing 45. I googled what that was and it is RAM related? After coming back from work, I opened my case and tried the ram sticks in different slots, but still the same code. Then, after trying just 1 stick in each slot, I came to the conclusion one of my sticks is faulty. When I try.. say stick A on each slot, it shows error code 45, when i try stick B, it shows error code A3. So, I'm assuming stick A is the faulty one.
    A3 code is IDE enable.. which I have no idea what it means.. so please help!
    Either way, the motherboard does not beep.

    My question is this..well, questions, actually..
    Is stick A definitely the faulty one? If so, if I buy another pair of ram sticks, will it work?
    Is the problem with RAM or with the motherboard? (please say RAM)
    How do I go about fixing this?
    Why did my pc work like a dream until yesterday and all of a sudden.. this happened?
    How do I fix code a3?

    I look forward to your responses.

  2. #2
    Join Date
    Oct 2011
    Location
    usa
    Posts
    47

    Default Re: ASRock z68 extreme3 gen3

    try using 2 known good sticks in slots A2/B2

    or A1/B1
    if that fails install ONE stick into A1 and see what happens

  3. #3
    Join Date
    Nov 2011
    Location
    UK
    Posts
    4

    Default Re: ASRock z68 extreme3 gen3

    Ok, I've bought 8 GB G.Skill F3-12800CL9D-8GBXL. It's in the list of compatible ram kits that should work with this mobo. Just tried it and it's showing code A3 with all combinations. How do I go past that?

  4. #4
    Join Date
    Oct 2011
    Location
    usa
    Posts
    47

    Default Re: ASRock z68 extreme3 gen3

    disconect all your sata devices and set them to ACHI mode in the bios

  5. #5
    Join Date
    Nov 2011
    Location
    UK
    Posts
    4

    Red face Re: ASRock z68 extreme3 gen3

    Ok, I disconnected my hdd and my dvd drive and turned it on.. and I still get the same goddamned code. The mobo doesn't beep so I can't go into the bios anyway.
    Forgive me if I'm making you facepalm

  6. #6
    Join Date
    Oct 2011
    Location
    usa
    Posts
    47

    Default Re: ASRock z68 extreme3 gen3

    clear the cmos and try again ?

  7. #7
    Join Date
    Nov 2011
    Location
    UK
    Posts
    4

    Default Re: ASRock z68 extreme3 gen3

    Apologies. I connected the mobo to the monitor via vga cable and the bios was up. I set it to default and everything is good now.
    Phew.
    Thanks for the help anyway.

  8. #8
    Join Date
    Feb 2012
    Location
    Netherlands
    Posts
    1

    Default Re: ASRock z68 extreme3 gen3

    Hello people,

    I searched into many topics and posts on other forums but couldnt find a suitable way to fix the same problem as listed above.

    Error Code 45.. for some reason it aint fixable for me.
    I'm now also using the computer to make the post but it is now on Single Channel
    and i wanted to be Dual Channel which is supposed to be!

    What can i do to fix the problem?

    I have updated the BIOS on the main website of ASRock
    ASRock > Products > Motherboard Series Extreme3 Gen3&o=BIOS
    (U have to copy+paste the link before it works)

  9. #9
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: ASRock z68 extreme3 gen3

    A lot of debug codes seem to stem from gx/card/monitor/connections.
    Not all but allways worth another go.
    Last edited by kick; 02-14-2012 at 06:11 AM.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •