Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Cant access Bios with delete or F2

  1. #1
    Join Date
    Nov 2011

    Default Cant access Bios with delete or F2

    I have had my computer for a little over a monthe with no problems. Now I cant access the bios. I tried reseting the Cmos and that let me in but only one. Then I tried reinstalling Bios 1.30 and still no delete or F2 key to enter bios. The key board will let me access the tab screen but nothing else.

    Any Ideas please

  2. #2
    Join Date
    Nov 2011

    Default Re: Cant access Bios with delete or F2

    Just wait a second longer to get into bios. I cannot access bios if I press f2 or del too quickly, it freezes the pc up tight forcing me to reboot. Basically I just watch the post code readout on my motherboard. It pauses when it first boots up, then when it starts scrolling through different sets of numbers again I'll hit f2 to access bios. I hope that helps.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts