Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Asrock Extreme Tuning Utility No Temps, CPU Speed, Everything!




  1. #1
    Join Date
    Nov 2011
    Location
    Pecatonica, Illinois, United States
    Posts
    2

    Default Asrock Extreme Tuning Utility No Temps, CPU Speed, Everything!

    Hello this is my first Asrock Motherboard and I am quite impressed, although I have one issue, I cannot get the Tuning Utility (ASRockAXTU) to display any information (see attached TOP Part of attachment). I do however get a strange error when I load the program(see attached BOTTOM Part of attachment), which i have to press okay for the program to load up.

    So heres the situation.
    1. CPU= Athlon II X2 240 MOBO= Asrock 880G Pro3 (fully updated bios) I am using onboard graphics, and a fresh installation of Windows 7 with nothing on it besides drivers and Asrock Extreme Tuning Utility.

    Any ideas?

    Thank you,
    Will

    Asrock Extreme Tuning Utility No Temps, CPU Speed, Everything!-attachment1-jpg
    Last edited by will1220; 11-17-2011 at 09:01 AM.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Asrock Extreme Tuning Utility No Temps, CPU Speed, Everything!

    did you install the program as admin? and is it the latest version off asrock website and not of the cd that came with mb?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Nov 2011
    Location
    Pecatonica, Illinois, United States
    Posts
    2

    Default Re: Asrock Extreme Tuning Utility No Temps, CPU Speed, Everything!

    Quote Originally Posted by wazza300 View Post
    did you install the program as admin? and is it the latest version off asrock website and not of the cd that came with mb?
    Yes I installed it as Administrator and downloaded all the latest drivers and utilitys from the asrock website as well as updated the bios.

    Any other ideas?

    Thank you!

  4. #4
    Join Date
    Feb 2012
    Location
    Stanton, California, United States
    Posts
    1

    Unhappy Re: Asrock Extreme Tuning Utility No Temps, CPU Speed, Everything!

    Oh. My. God. I thought I was only one in the world who had this problem. I've searched everywhere and found nothing. I bet you did as well. When I first put my computer together AXTU worked fine, then I did some overclocking and got the floating point division by zero problem soon after. I updated my BIOS and I even REFORMATTED my hard-drive but I STILL have the error... I suspect that i got the error AFTER I upgraded the BIOS because it was running fine earlier. I have a friend who works at Intel and knows CPU architecture pretty well and he said its more of a software problem than hardware due to bad high mathematics floating point programming or some ****.

    This forum talks about the causes the Divide By Zero error on faster machines is due to the use of software timing loops: Microsoft: Windows XP Pro - Devide by Zero.

    Lemme know if u find a fix!!1! I'd really like to use AXTU again because of the accurate temperature readings but I've been settling with SpeedFan now because its has the closest readings compared to my BIOS.


    ____
    - Operating System: Windows 7 Ultimate 64-bit
    - Processor: AMD Phenom(tm) II X6 1100T Processor (6 CPUs), ~3.3GHz
    - Memory: 8192MB RAM
    - Card name: AMD Radeon HD 6850
    - Motherboard: ASRock 970 Extreme4
    Last edited by loltini; 02-16-2012 at 03:52 PM. Reason: forgot pic

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •