Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Z68 Extreme4 Gen3 + G510 Keyboard and MX518 Mouse after bios update




  1. #11
    Join Date
    Nov 2011
    Location
    Germany
    Posts
    20

    Default Re: Z68 Extreme4 Gen3 + G510 Keyboard and MX518 Mouse after bios update

    Quote Originally Posted by iGoTiT4FrEe View Post
    Please search or make your own thread with your issue and not to hijack the thread ;)

    Not necessary.

  2. #12
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: Z68 Extreme4 Gen3 + G510 Keyboard and MX518 Mouse after bios update

    Dear iGoTiT4FrEe,

    I have upload the BIOS to Z68 Extreme4 Gen3 beta zone, please kindly refer to below link.
    Link: ASRock > Products > Motherboard > Z68 Extreme4 Gen3 > Download

    Dear Borc,

    Please kindly provide your e-mail for me, I will send the beta BIOS to you for testing.

    Thanks for your support!

    Have a nice day
    ASRock TSD
    Emily

  3. #13
    Join Date
    Nov 2011
    Location
    SoMeWHeRe iN TiME
    Posts
    6

    Lightbulb Re: Z68 Extreme4 Gen3 + G510 Keyboard and MX518 Mouse after bios update

    Hi Emily, I installed the test version you provided and it seems after much testing I have found the problem.
    After updating the BIOS to your test version all was working fine as it should but then once the BIOS was set back up from the default settings, I was unable to re enter the BIOS screen (or any of the boot/instant flash etc screens) using the G510. I went ahead and used another keyboard ,reflashed the BIOS again and again all was working fine,until I re setup the BIOS again.
    I then went ahead and used a different keyboard (standard keyboard,not usb) and started to change things I set up 1 by 1 until I found the problem.

    The problem is when you set the option:

    Advanced\USB Configuration:

    USB MouseWheel Support
    (Auto)

    If that is set then it completely screws with the G510 keyboard/MX518 mouse and you will be unable to enter the BIOS screen again with the G510 until that setting is set to Disable. Once I set it to Disable all is working just fine as it was before.

    Hope this helps the team sort it out once and for all and hope it helps some others.


    So once again set Advanced\USB Configuration:

    USB MouseWheel Support
    (Disabled)

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •