Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: 970 Extream4 motherboard not posting please help.




  1. #1
    Join Date
    Nov 2011
    Location
    LA
    Posts
    8

    Default 970 Extream4 motherboard not posting please help.

    Hi guys. im new to the forms :)

    Well i just got a ASRock 970 Extreme4 AM3+ motherbord. everything worked right all the way until i notice my LAN port was not lighting up when i connected my DSL cable to the board. i checked and make sure that the other end of the DSL cable was connected to the router (is it). so i went a head and install the LAN drivers off the CD and downloaded the drivers from ASRocks web site and still nothing. so i thought maybe a BIOS update will fix the problem. my BIOS when i bought it is 1.0 so i downloaded the 1.20 version for windows. i ran it and everything installed right and asked me to restart my PC.

    i restarted my PC and now my system will not post at all. i left it on for about 30 min and see if will do anything and nothing. i get a code off the LEDs 20 i cant find that code off the manual. now its showing C5 or 5C. i cant find that code in my manual and still i cant post.

    please help guys thanks :)


    my rig.
    Phemon II x4 955
    8GB RAM 1333
    GTX 570
    320GB HDD


    UPDATE:

    after getting the C5 or 5C for about 1 hour. i am now getting the 20 code or 02.
    Last edited by acsam; 11-20-2011 at 09:32 AM.

  2. #2
    Join Date
    Oct 2011
    Location
    Florida, USA
    Posts
    88

    Default Re: 970 Extream4 motherboard not posting please help.

    I have the Extreme3 and the latest BIOS is 1.20.
    Sounds like you flashed the 970 Extreme3 BIOS since the latest release for the Extreme4 is 1.50.
    If that's the case perhaps Emily can help you get a new preflashed BIOS chip.

    Bill
    My HTPC -

    ASRock 970 Extreme3
    AMD FX-4100 w/Coolermaster GeminII S cooler
    M Station HT-1100 HTPC Media Center case
    Antec 480 NeoPower PSU
    Kingston HyperX Blu 8GB KHX1600C9D3B1K2/8GX
    Gigabyte GV-R467ZL 4670/1GB video card
    Hitachi HDS721050CLA362 500GB SATA hd
    Windows7 Ultimate x64 & Ubuntu 10.04 LTS (partitioned)
    Pioneer DVR-215D SATA DVD burner
    Samsung 40" 1080p 120Hz LCD HDTV LN40C630


    You can teach an old dog; it just takes longer.

  3. #3
    Join Date
    Nov 2011
    Location
    LA
    Posts
    8

    Default Re: 970 Extream4 motherboard not posting please help.

    Quote Originally Posted by electric bill View Post
    I have the Extreme3 and the latest BIOS is 1.20.
    Sounds like you flashed the 970 Extreme3 BIOS since the latest release for the Extreme4 is 1.50.
    If that's the case perhaps Emily can help you get a new preflashed BIOS chip.

    Bill
    hi bill,

    thanks for the reply. how may I get a hold of Emily? also with my LAN port not working does that mean that my board is already bad to begin with? and also is the preflashed BIOS chip the the small 3 pin on each side chip with the small sticker on it right?

    again thanks for the reply.
    sam

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: 970 Extream4 motherboard not posting please help.

    pm emily,and did u right click the lan driver and run/install as admin? ive had to do that sometimes as it doesnt work if you dont,its worth a try,as for the bad flash i dont know how you would recover it other than an rma
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Nov 2011
    Location
    LA
    Posts
    8

    Default Re: 970 Extream4 motherboard not posting please help.

    Quote Originally Posted by wazza300 View Post
    pm emily,and did u right click the lan driver and run/install as admin? ive had to do that sometimes as it doesnt work if you dont,its worth a try,as for the bad flash i dont know how you would recover it other than an rma
    you mean install the LAN drivers from the CD in windows right? I auto ran the CD but don't remember if I ran as admin.
    also how do I Emily account to pm her? just search for Emily? and you think the best thing to do if just RMA the board to newegg and get a replacement? now I'm scared of very a new board update the bois to 1.10 to 1.50 and it will do the same thing again.

    asrock office is about 1 and a half hour away from where I live in California. do you think I can drive down and pick up the chip there instead of waiting on it from shipping?

    thank you so much for the help.

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: 970 Extream4 motherboard not posting please help.

    find her account name,click it and it will show send private message,then pm her,no i would only download drivers from asrock website,the ones on the cd will be outdated by now

    if your using windows7 you shouldnt need to install any lan drivers,windows will find and install its own for you anyway

    if your only hour n half away i would take the board to them and while your there ask them to update it to the latest bios for you,they should be able to update the bios chip before installing it in your mb

    and when/if you download the lan drivers,right click the .exe then choose run as admin and it will install under admin for you
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Join Date
    Nov 2011
    Location
    LA
    Posts
    8

    Default Re: 970 Extream4 motherboard not posting please help.

    Quote Originally Posted by wazza300 View Post
    find her account name,click it and it will show send private message,then pm her,no i would only download drivers from asrock website,the ones on the cd will be outdated by now

    if your using windows7 you shouldnt need to install any lan drivers,windows will find and install its own for you anyway

    if your only hour n half away i would take the board to them and while your there ask them to update it to the latest bios for you,they should be able to update the bios chip before installing it in your mb

    and when/if you download the lan drivers,right click the .exe then choose run as admin and it will install under admin for you
    Windows didnt do anything when I first started up windows. but I did got my wireless adoptor to work. so ill do what u said once I get my board to run again.

    and sorry to be a pain I. the @$$ but may you please post a link to her profile or her exact use name? I toying to look for it in the advance search and nothing.
    thanks

  8. #8
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: 970 Extream4 motherboard not posting please help.

    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #9
    Join Date
    Nov 2011
    Location
    LA
    Posts
    8

    Default Re: 970 Extream4 motherboard not posting please help.

    dang man you're the best.

    thanks so much. hope she sends me a chip. or let's me go down to there office and do everything there. :)

  10. #10
    Join Date
    Nov 2011
    Location
    LA
    Posts
    8

    Default Re: 970 Extream4 motherboard not posting please help.

    i just tried to send her a PM and it says her mail box is full and wont be able to send anymore messages till she makes some space :(

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •