Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ASRock Pro Z68 Gen3 Fatal1ty won't boot (code A8)




  1. #1
    BenPyles is offline Junior Member
    Join Date
    Nov 2011
    Location
    Pittsburgh
    Posts
    5

    Default ASRock Pro Z68 Gen3 Fatal1ty won't boot (code A8)

    Hey guys,

    Been having a problem and haven't found a solution yet. I just build a new computer that's been working fine for the past few weeks. When I first put it together I couldn't get my computer to boot with the memory in dual channel, but it worked fine in single channel so I was content with that. Recently I went back to try and get it to work in dual channel, and figured if I couldn't get it to work than I'd put it back the way it was and all would be well.

    Well, couldn't get the dual channel to work and now it still won't boot in single channel either. Everything turns on, fans lights, dr debug, but nothing comes up on screen. I've let it sit to see if I could hear windows booting up on my speakers, nothing. Dr. Debug gets stuck on A8 everytime, which the manual said means "setup verifying password," not sure what that means. As far as I can tell the only thing that changed was that I moved my memory, could I have static shocked them and they broke?

    My board is: ASRock Z68 PROFESSIONAL GEN3 LGA 1155 Intel Z68 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard
    Memory: G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600

    I've tried just using 1 memory stick by itself in each slot, and I've tried clearing cmos. I'm fairly new to building computers, so I'm not really sure what I need to do to fix it, or if I just managed to break my memory sticks.

    Any help would be appreciated, thanks.

  2. #2
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: ASRock Pro Z68 Gen3 Fatal1ty won't boot (code A8)

    Dear Benpyles,

    Please kindly remove your CMOS battery for fifteen minutes and re-install the battery to try first.

    If the problem still cannot be solved, please kindly contact your local dealer to check your system.

    Thanks!

    Have a nice day
    ASRock TSD
    Emily

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •