Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: sleep mode




  1. #1
    Join Date
    Nov 2011
    Location
    Hot Springs, Ar
    Posts
    2

    Default sleep mode

    I have an Asrock 990fx extreme3 with fx*4100, 2x4gb gskill sniper 1866. I installed everything yesterday and its running great. The only issue I have is putting this thing to sleep. My old Gigabyte board would go to sleep until I moved the mouse or pushed the power button. With the Asrock 990fx, it will go to sleep, but it may only be for 5 hours or 30 minutes. I'd like for it to sleep until I moved the mouse or push the power button. Any help would be appreciated.

    Thanks

  2. #2
    Join Date
    May 2010
    Location
    Belgium
    Posts
    6

    Default Re: sleep mode

    Just as a test please unplug the Ethernet cable before putting it to sleep. And keep the cat out of the room ;)

    If now the system does not wake up spontaneously anymore, then the signal must be coming via the Ethernet cable. Or the cat has been playing with the mouse.

    In BIOS just can go to ACPI Configuration for all power on options. Via "PCI Devices Power On" you can allow or disallow your system to be powered on via Ethernet or via PCI cards.

    If you open the properties of the Ethernet adapter (in Windows via device manager) then there is a tab for power options. Changing some setting there might help.

  3. #3
    Join Date
    Nov 2011
    Location
    Hot Springs, Ar
    Posts
    2

    Default Re: sleep mode

    Thank you Hades, I did disallow the Ethernet from waking the computer and so far its sleeping like a baby. Thanks again!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •