Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Emily please help me with a relentless error code 70




  1. #11
    Join Date
    Mar 2009
    Posts
    23

    Default Re: Emily please help me with a relentless error code 70

    yes my ram is rated for 1.5v. so far i have tried disconnecting everything from the board except vid card and 1 stick of ram clearing the cmos and i still get error 70 when i try to go over 4.5 on a cold boot. like darviusvey im prime and linx stable at 4.6

  2. #12
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Emily please help me with a relentless error code 70

    anychance you could test with another brand of ram? or maybe pm emily to send you a modified bios to improve cold boot ups
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #13
    Join Date
    Mar 2009
    Posts
    23

    Default Re: Emily please help me with a relentless error code 70

    i cant test with other ram atm but ill send a pm to Emily and hopefully she can help.

  4. #14
    Join Date
    Nov 2011
    Location
    london
    Posts
    5

    Default Re: Emily please help me with a relentless error code 70

    I have tested two different types of memory, Vengance and Hyperx at different 1.5-1.65 voltages with no success. After a week of tests and different methods I can only conclude that it's a motherboard problem that myself and other owners of the extreme4 are having to deal with. I can and boot run turbo 50 at 4.8 GHZ in prime and iburn but i can't even boot at 4.5. It doesn't make any sense.

    For some reason I can't get in touch with Emily. I have tried to send her several messages and I received no reply hence making this thread.

    Perhaps Wazza, you could try getting in touch with her on our behalf. It would be greatly appreciated and it might help us find a fix! Im more than willing to try a new bios, I got 1.12 running atm ( and have tested all the other ones :) )

    Thanks again,
    DV

  5. #15
    Join Date
    Dec 2011
    Location
    Pennsylvania
    Posts
    6

    Default Re: Emily please help me with a relentless error code 70

    I can boot and run prime95 @ 5.0 Ghz with this board but it gets too hot for my tastes (75c - 77c). If I remember correctly voltage was fixed @ 1.40, LLC 1, HT disabled, all package states enabled, RAM timings and frequency manually set, XMP 1.2 enabled. But that is with a Core i7 2700k.

    If I were you I'd try LLC 1 or possibly LLC 2. LLC 1 has the least amount of voltage droop and therefore runs hotter at any specified voltage as opposed to the other, and seems to be a bit more stable. At least that's my experience with this board and the 2700k...

  6. #16
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Emily please help me with a relentless error code 70

    she will reply when shes on,you might need to clear cmos for 30 mins and try again,load optimized defaults and re enter all your bios settings,@transcend any cold boot issues? what make/model ram are you using? and what bios version?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #17
    Join Date
    Mar 2009
    Posts
    23

    Default Re: Emily please help me with a relentless error code 70

    hopefully emily can help. i have found other post on other forums with people having this same problem and they all seem to be with 2500ks, on another forum one guy got a different board and was able to get this cpu up to 4.9 with no problem. (non asrock board)



    well it seem i over looked something because i was aiming for 4.6. anyway i decided to clear cmos and went with 4.7ghz at 1.45v with llc 1 everything else at default and broke my raid array so the boot process would stop at missing os. well it post as expected when i got to missing os i held the power button to completely turn the system off to do a cold boot to my surprise it post and got to missing os. i then power down completely and it post again this time enter the bios and drop vcore only save exit. it post so i did another cold boot and it post again. i drop the vcore down to 1.35 and disable the things i dont need then enable my raid array. c states speedstep c1e all on their default setting post and got into windows no problem. shut down did another cold boot post enter bios save oc profile then disable my raid again changed multi to 46 save exit. it boot but cold boot fails repeatedly clear cmos load 4.7 oc profile. cold boot without problems again. so it seem that it just doesnt want to cold boot at 4.6ghz.
    Last edited by james22; 12-05-2011 at 11:09 AM.

  8. #18
    Join Date
    Dec 2011
    Location
    Pennsylvania
    Posts
    6

    Default Re: Emily please help me with a relentless error code 70

    Quote Originally Posted by wazza300 View Post
    she will reply when shes on,you might need to clear cmos for 30 mins and try again,load optimized defaults and re enter all your bios settings,@transcend any cold boot issues? what make/model ram are you using? and what bios version?

    BIOS 1.1

    No cold boot issues, though I rarely do anything other than restart.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •