Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: A330GC - freezing on POST screen




  1. #1
    Join Date
    Dec 2011
    Location
    UK
    Posts
    4

    Default A330GC - freezing on POST screen

    Guys,

    Got a problem with my A330GC. It pauses at the POST screen (the initial screen with the large ASRock image and the bios options). Sometimes it will remain on this screen for 30 minutes. Never had any problem like this before so I am stumped as to what to do. I havent changed any of the bios settings recently. I did update the bios to be able to use instant boot some time ago (6 months) but its only been doing this in the last week.
    I am not using the instant boot option for this motherboard but I still expect it to boot in a similar time frame as any other motherboard.
    Has anyone encountered any problem like this before?

    thanks,

    Degsy

  2. #2
    Join Date
    Oct 2011
    Location
    Florida, USA
    Posts
    88

    Default Re: A330GC - freezing on POST screen

    Here's what I would do.

    Try minimal boot - Processor, Video and 1 stick of RAM.
    Disconnect optical drives, hard drives and any expansion cards (sound, network. etc.).
    If you can get to the BIOS check voltages especially 12v, 5v and 3.3v.
    Assuming your voltages are within 5%, shut down the computer and install 1 hardware item at a time (rebooting each time) until you find the culprit.

    Bill
    My HTPC -

    ASRock 970 Extreme3
    AMD FX-4100 w/Coolermaster GeminII S cooler
    M Station HT-1100 HTPC Media Center case
    Antec 480 NeoPower PSU
    Kingston HyperX Blu 8GB KHX1600C9D3B1K2/8GX
    Gigabyte GV-R467ZL 4670/1GB video card
    Hitachi HDS721050CLA362 500GB SATA hd
    Windows7 Ultimate x64 & Ubuntu 10.04 LTS (partitioned)
    Pioneer DVR-215D SATA DVD burner
    Samsung 40" 1080p 120Hz LCD HDTV LN40C630


    You can teach an old dog; it just takes longer.

  3. #3
    Join Date
    Dec 2011
    Location
    UK
    Posts
    4

    Default Re: A330GC - freezing on POST screen

    Thanks for the advice Bill.
    I think I have found what the problem is.
    I am using this A330GC as a CarPC which is being fed from the 12v supply to the car radio. I took the PC back in the house and powered it up from a mains/cigar lighter adapter and I couldn't even get video. I then took it apart and powered it up using a desktop PC power supply and it booted fine. So it looks like a power issue.
    Looks like either the voltages are out or its not getting enough current. I have checked the voltages using a multi-meter and they were OK (12.3v).
    The wiring harness is supposed to be good for up to 20amps. maybe I need to run a wire directly from the car battery.
    Is my guess that its the power sound accurate? would the wrong voltage or current cause these symptoms?

    degsy

  4. #4
    Join Date
    Oct 2011
    Location
    Florida, USA
    Posts
    88

    Default Re: A330GC - freezing on POST screen

    Well degsy, it so happens that I have a car PC also only I did mine a different way.
    Forum Mod: Electric Bill's Van-Puter: Computing goes mobile! | PC Perspective

    You might be right about trying to connect the CarPC directly to the battery.
    I'm a marine electrician and I considered using a 12v PSU but I went with the Inverter/120v PSU so that I could have more options like using the Inverter to charge my cell phone, run power tools , etc.
    A few months ago when a hurricane passed through and the power went out for 12 hrs. I ran an extension cord to my house and watched movies.
    It also powered a sump pump in the basement and kept it from flooding.

    Bill
    My HTPC -

    ASRock 970 Extreme3
    AMD FX-4100 w/Coolermaster GeminII S cooler
    M Station HT-1100 HTPC Media Center case
    Antec 480 NeoPower PSU
    Kingston HyperX Blu 8GB KHX1600C9D3B1K2/8GX
    Gigabyte GV-R467ZL 4670/1GB video card
    Hitachi HDS721050CLA362 500GB SATA hd
    Windows7 Ultimate x64 & Ubuntu 10.04 LTS (partitioned)
    Pioneer DVR-215D SATA DVD burner
    Samsung 40" 1080p 120Hz LCD HDTV LN40C630


    You can teach an old dog; it just takes longer.

  5. #5
    Join Date
    Dec 2011
    Location
    UK
    Posts
    4

    Default Re: A330GC - freezing on POST screen

    Wow, that's some screen you have in your van! You have managed to design and build a VanPC / backup generator! excellent...

    I think Ill experiment with the feed directly from the battery to see if that solves the problem. The only thing I am worried about is having a permanent feed of 12v to the CarPC. I don't want to flatten the battery.

    degsy

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: A330GC - freezing on POST screen

    I think Ill experiment with the feed directly from the battery to see if that solves the problem. The only thing I am worried about is having a permanent feed of 12v to the CarPC. I don't want to flatten the battery.
    Just make sure that the battery to computer connection has an inline fuse. Check out automobile inverters, some of which will plug into a cigarette lighter socket. You will need to buy one with enough power output for your computer from local sources.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    Join Date
    Dec 2011
    Location
    UK
    Posts
    4

    Default Re: A330GC - freezing on POST screen

    Quote Originally Posted by profJim View Post
    Just make sure that the battery to computer connection has an inline fuse. Check out automobile inverters, some of which will plug into a cigarette lighter socket. You will need to buy one with enough power output for your computer from local sources.
    Thanks for teh advice Jim. Although I don't need an inverter as the power supply for the PC is an automotive PSU which has battery/ground/ignition inputs. It detects ignition off when the key is taken out and signals the PC to shut down before cutting the power 2 mins later.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •