Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: asrock extr3 gen3 cannot enter uefi bios




  1. #1
    Join Date
    Dec 2011
    Location
    australia
    Posts
    3

    Default asrock extr3 gen3 cannot enter uefi bios

    This is a new build. Loaded an existing harddrive that had win7 64bit ultimate already installed from another build. The win 7 hardware had been an asrock h61m/u3s3 motherboard with a i3-2100 and 4gb of 1333Mhz memory. The new build has an i5-2500k and 2x4gb of 1600 memory. That is it, no video card only a usb mouse and ps2 keyboard.
    When i booted the new i5 build initially it refused to enter bios with either delete or f2 key. The initial display in win7 was also unusual but it looked to be loading some drivers automatically and so i eventually rebooted again successfully into win 7 with everything appearing aok. Tried another reboot to try and enter the bios and no luck, it bypast and went straight into windows. I then installed the new disc drivers that came with the extreme 3 gen 3 with no luck again and rebooted ,that being the last time I was able to enter windows.
    Tried to clear the bios (both one touch approach and by shorting the bios pins with the result that i could no longer get into windows as the system freezes with Dr Debug showing A3. If I press delete or f2 to try and get into the bios it briefly shows 09 (southbridge initialization loading) (after A3) and the code 0d which is undefined by asrock. I am now stuck.

  2. #2
    Join Date
    Dec 2011
    Location
    australia
    Posts
    3

    Default Re: asrock extr3 gen3 cannot enter uefi bios

    Its taken a day of working on this but problem now solved. The issue is really that asrock do a poor job of proving adequate explanatory debug codes. When the final code is 0d then it is like they through up their hands and said i dont know.
    The problem is that you cannot see the uefi bios screen when you have connected the board with the DVI connector, it MUST be a VGA connector otherwise you get a blank screen after the A3 code when you try and access the bios. The A3 code does appear on the screen by the way, as if to tease you into ignoring the cable connector as the source of the issue - typically called a red herring in murder mysterys.) Once the VGA connector is used the motherboard is happy to access the bios and the debug codes chug away merrily to their end.

  3. #3
    Join Date
    Oct 2011
    Location
    Florida, USA
    Posts
    88

    Default Re: asrock extr3 gen3 cannot enter uefi bios

    See if there's an updated BIOS for that board.
    My 880G Pro3 did exactly what you're describing until ASRock released a new BIOS.

    Bill
    My HTPC -

    ASRock 970 Extreme3
    AMD FX-4100 w/Coolermaster GeminII S cooler
    M Station HT-1100 HTPC Media Center case
    Antec 480 NeoPower PSU
    Kingston HyperX Blu 8GB KHX1600C9D3B1K2/8GX
    Gigabyte GV-R467ZL 4670/1GB video card
    Hitachi HDS721050CLA362 500GB SATA hd
    Windows7 Ultimate x64 & Ubuntu 10.04 LTS (partitioned)
    Pioneer DVR-215D SATA DVD burner
    Samsung 40" 1080p 120Hz LCD HDTV LN40C630


    You can teach an old dog; it just takes longer.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •