Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: ASRock ALiveNF4G-DVI and ATI Radeon HD 5450




  1. #1
    Join Date
    Dec 2011
    Location
    At home
    Posts
    3

    Default ASRock ALiveNF4G-DVI and ATI Radeon HD 5450

    Hi, I have just bought a new ATI Radeon HD 5450 video card for ALiveNF4G-DVI, but it seems nor to work properly. When I boot up the PC there is just blank screen. The PC will continue to boot up but there is no display.

    I even have returned the card and received new one, but the problem is still here...

    I wonder if this motherboard is compatible with Radeon HD 5450?

  2. #2
    Join Date
    Oct 2011
    Location
    Florida, USA
    Posts
    88

    Default Re: ASRock ALiveNF4G-DVI and ATI Radeon HD 5450

    Have you tried using a VGA cable?

    Bill
    My HTPC -

    ASRock 970 Extreme3
    AMD FX-4100 w/Coolermaster GeminII S cooler
    M Station HT-1100 HTPC Media Center case
    Antec 480 NeoPower PSU
    Kingston HyperX Blu 8GB KHX1600C9D3B1K2/8GX
    Gigabyte GV-R467ZL 4670/1GB video card
    Hitachi HDS721050CLA362 500GB SATA hd
    Windows7 Ultimate x64 & Ubuntu 10.04 LTS (partitioned)
    Pioneer DVR-215D SATA DVD burner
    Samsung 40" 1080p 120Hz LCD HDTV LN40C630


    You can teach an old dog; it just takes longer.

  3. #3
    Join Date
    Dec 2011
    Location
    At home
    Posts
    3

    Default Re: ASRock ALiveNF4G-DVI and ATI Radeon HD 5450

    Hi Bill, I have tried both VGA and DVI-D cables, results are the same.

  4. #4
    Join Date
    Oct 2011
    Location
    Florida, USA
    Posts
    88

    Default Re: ASRock ALiveNF4G-DVI and ATI Radeon HD 5450

    Have you tried both PCIe slots?
    Does it work with the onboard GeForce 6100 graphics? - If so try setting the Primary Graphics Adapter in the BIOS for PCIe.

    Bill
    My HTPC -

    ASRock 970 Extreme3
    AMD FX-4100 w/Coolermaster GeminII S cooler
    M Station HT-1100 HTPC Media Center case
    Antec 480 NeoPower PSU
    Kingston HyperX Blu 8GB KHX1600C9D3B1K2/8GX
    Gigabyte GV-R467ZL 4670/1GB video card
    Hitachi HDS721050CLA362 500GB SATA hd
    Windows7 Ultimate x64 & Ubuntu 10.04 LTS (partitioned)
    Pioneer DVR-215D SATA DVD burner
    Samsung 40" 1080p 120Hz LCD HDTV LN40C630


    You can teach an old dog; it just takes longer.

  5. #5
    Join Date
    Dec 2011
    Location
    Pennsylvania
    Posts
    6

    Default Re: ASRock ALiveNF4G-DVI and ATI Radeon HD 5450

    Quote Originally Posted by qweqq View Post
    Hi, I have just bought a new ATI Radeon HD 5450 video card for ALiveNF4G-DVI, but it seems nor to work properly. When I boot up the PC there is just blank screen. The PC will continue to boot up but there is no display.

    I even have returned the card and received new one, but the problem is still here...

    I wonder if this motherboard is compatible with Radeon HD 5450?

    How about switching your monitor from analogue to digital or vice versa?

  6. #6
    Join Date
    Dec 2011
    Location
    At home
    Posts
    3

    Default Re: ASRock ALiveNF4G-DVI and ATI Radeon HD 5450

    Quote Originally Posted by electric bill View Post
    Have you tried both PCIe slots?
    Does it work with the onboard GeForce 6100 graphics? - If so try setting the Primary Graphics Adapter in the BIOS for PCIe.

    Bill
    There is only one PCIe slot (http://download.asrock.com/manual/ALiveNF4G-DVI.pdf).

    Weird, I have added ol Radeon x1650 - it works just fine, seems that PCIe slot is not damaged. Maybe PCIe 1 doesn't understand newer 2.1version?

    Quote Originally Posted by transcendReality View Post
    How about switching your monitor from analogue to digital or vice versa?
    Yes, I have tried, but no luck.

  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: ASRock ALiveNF4G-DVI and ATI Radeon HD 5450

    It should be backward compatible with pci-e 1,maybe you need to pm tsd Emily for a custom bios to try? Or update to latest BIOS if you havnt already
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •