Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Asrock Extreme3 Gen3 Top PCI Express Issue




  1. #1
    Join Date
    Dec 2011
    Location
    VA
    Posts
    2

    Default Asrock Extreme3 Gen3 Top PCI Express Issue

    So I got the pc built over the weekend.

    Now comes the issue.
    I plugged the 8800GTS I have into the top PCI Express slot and the computer boots fine but with no video at all
    the fan on the card spins up to max and never goes back down. No errors not a single thing. The computer boots up like normal even though there is no video. So given this I think there is something wrong with either the video card or the mobo.

    I updated the bios and fixed the settings in the bios to set main display to pciE and turned off some dual GPU support in the bios. Still have the same issue.

    So I have my old 9600GT PCIe card laying around I plug it into the pci express slot and vola the display works perfectly fine I finish updating and installing all the parts on the machine. So now I think the card is bad.

    Contacted the person I got the card from and the last thing he told me was "Tested it before I sent it to you and it worked"
    well shoot let me try a few more things. I then remember I have two pci express slots. So I move the card down to the bottom slot and wouldnt you know it the darn thing woke up and showed a display nicely.

    So there is the problem.
    The top pci express slot works but not for the 8800GTS and only for the 9400GT.
    I dont get this at all. If the slot was dead it shouldnt work for either one. But with it working for one and not the other I am really puzzled as to what the issue really is.

    The power connection on the 8800GTS stayed the same so its not the PSU
    I have updated to the most recent BIOS and doubled and tripled checked all the settings

    I dont get it.
    I have contact Asrock and havnent gotten a reply other than the contact your seller auto message but I dont think the board is bad. I am starting to think it might be the combo of the board and the GPU.

    The only real differnce is the 9400GT does not require extra juice from the PSU to run. All the power it needs comes from the pci Express slot.
    While the 8800 GTS requires extra juice.


    Any ever run into this type of issue?
    Any advise?

  2. #2
    Join Date
    Oct 2011
    Location
    Baltimore, MD
    Posts
    7

    Default Re: Asrock Extreme3 Gen3 Top PCI Express Issue

    Hmm - I have a Asrock Extreme4 Gen3 with a XFX 8800 GTS in it and everything is fine. I wonder if you have power supply problems? I have a 700W supply. If yours is smallish (< 650W) I would be concerned...

  3. #3
    Join Date
    Dec 2011
    Location
    VA
    Posts
    2

    Default Re: Asrock Extreme3 Gen3 Top PCI Express Issue

    Quote Originally Posted by CptUnreal View Post
    Hmm - I have a Asrock Extreme4 Gen3 with a XFX 8800 GTS in it and everything is fine. I wonder if you have power supply problems? I have a 700W supply. If yours is smallish (< 650W) I would be concerned...
    I have a SeaSonic 620w Bronze.

    The pc consists of only the following:

    PSU: SeaSonic 620w Bronze
    Mobo: Asrock Ex3 Gen3
    CPU: I5 2500k (not overclocked)
    GPU: 8800 GTS
    Memory: 8gigs of G Skill X 1600
    HD: my old 250gig sata
    DVD drive: Some oem samsung I picked up on newegg for 18 bucks
    3 case fans (one blue LED)
    4 usb devices (mobo, mouse, headphones and external HD not currently hooked up
    monitor is an older 19inch gateway HD monitor i have been using for ages.


    Thats it. I have done some calculations and the psu is more the enough to power the system. Like I said it works in the bottom PCI express slot without an issue.

    The only card that works in the top pci express slot is the 9400GT.

    I am not the only one having such issues from what I can find. But alas alot of issues posted with no results nor updates so its hard to tell what is going on.
    Last edited by ponieus; 12-06-2011 at 03:02 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •