Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Asrock Z68 Extreme 4 Gen 3 Dr.Debug issue: Code A6




  1. #1
    Join Date
    Dec 2011
    Location
    Sweden
    Posts
    3

    Default Asrock Z68 Extreme 4 Gen 3 Dr.Debug issue: Code A6

    Hello.

    So as the title says I am having trouble with Dr.Debug code A6 and I have no idea why. I built my system a month ago and everything have been running smoothly but I recently discovered this issue of mine and want to know what's causing it, kind of odd it's even there since I haven't experienced any trouble at all with my system. I noticed it randomly by seeing the red light from Dr.Debug while browsing BIOS. I have spent some hours googling and apparently the issue might have something to do with the SATA ports but I am not sure.

    My specs are:

    Motherboard: Asrock Z68 Extreme 4 Gen 3
    Processor: Intel core i7 2600K
    RAM: 2x4gb corsair vengeance
    Graphics: Radeon 6970 Crossfire
    Hard drive: Corsair SSD Force GT 120gb (OS)
    OS: W7 64bit

    I haven't changed anything in BIOS except for changing storage from IDE to AHCI and disabled Marvell controller.

    Thanks in advance for any help.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Asrock Z68 Extreme 4 Gen 3 Dr.Debug issue: Code A6

    Is it booting into Windows? Or stopping at that error code? Did you set to ahci before or after Windows install?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Dec 2011
    Location
    Sweden
    Posts
    3

    Default Re: Asrock Z68 Extreme 4 Gen 3 Dr.Debug issue: Code A6

    Quote Originally Posted by wazza300 View Post
    Is it booting into Windows? Or stopping at that error code? Did you set to ahci before or after Windows install?
    It disappears just before booting into Windows but as soon as i enter BIOS or something the error code shows up. I set storage to AHCI before installing Windows. Though after i flashed my BIOS it was set back to IDE automatically and I tried to boot into windows resulting in BSoD so I did a system recovery before I realized the real issue and set storage back to AHCI again. Might be worth mentioning. Thanks for helping out.

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Asrock Z68 Extreme 4 Gen 3 Dr.Debug issue: Code A6

    If its not affecting anything then it could be just a bios bug? Could try clearing cmos by removing mb battery for 30mins,then load optimized defaults and re enter all your BIOS settings,see if error code goes away then
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Dec 2011
    Location
    Sweden
    Posts
    3

    Default Re: Asrock Z68 Extreme 4 Gen 3 Dr.Debug issue: Code A6

    Quote Originally Posted by wazza300 View Post
    If its not affecting anything then it could be just a bios bug? Could try clearing cmos by removing mb battery for 30mins,then load optimized defaults and re enter all your BIOS settings,see if error code goes away then
    I could try that. I'm thinking it might be some bug as well as there are quite a few people that have this issue I noticed when googling around but no one seems to know a solution or whats causing it. I'm going to contact ASrock support directly too and see what they have to say about it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •