Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: double post or not?




  1. #1
    Join Date
    Jun 2009
    Posts
    83

    Red face double post or not?

    Hi Just got Z68 Extreme4 Gen3 and wondered if this boot process is normal?

    Grey Asrock boot splash - intel raid config - asrock grey boot splash - then boots fine

    should it not be

    Grey Asrock boot splash - intel raid config - boot ok

    its done it as soon as bought it with defaults

    apart from that its solid stable even on instant OC 4.8

    perhaps this is normal for this board??

    Regrads
    i7 920 D0 Stepping (SLBEJ)@ 4.2GHz Max
    /Arctic Silver 5/Prolimatech Megahalem & 1 x2500 rpm (PWM)
    fan PUSH & 1 x 1500 fan PULL
    /Gigabyte EX58-UD5 Intel X58 Motherboard/
    Patriot PVT36G1600LLK DDR3 1600 Mhz (8-8-8-26)
    6 GB (3x2GB Kit)/1.65V/Be Quiet! Dark Power Pro 1000W
    ATX2.2 Modular SLi Compliant Power Supply/2
    x Crucial SSD M225 64Gb Raid-0/
    2 x 1TB SpinPoint SATA-II 32MB Cache/
    Sapphire 5870 1GB Video Graphics/
    Windows 7 64/HAF 932 CoolerMaster
    STABILITY......................................... ...............
    prime95+ blend 24 hours - pass
    Memtest+ 10 Passes - No errors
    prime95+ large FFT 12 hours - pass
    Linx (full memory) 25 passes - pass
    Furmark - 1+ hour - error/problem free

  2. #2
    Join Date
    Jun 2009
    Posts
    83

    Default Re: double post or not?

    n e one?
    i7 920 D0 Stepping (SLBEJ)@ 4.2GHz Max
    /Arctic Silver 5/Prolimatech Megahalem & 1 x2500 rpm (PWM)
    fan PUSH & 1 x 1500 fan PULL
    /Gigabyte EX58-UD5 Intel X58 Motherboard/
    Patriot PVT36G1600LLK DDR3 1600 Mhz (8-8-8-26)
    6 GB (3x2GB Kit)/1.65V/Be Quiet! Dark Power Pro 1000W
    ATX2.2 Modular SLi Compliant Power Supply/2
    x Crucial SSD M225 64Gb Raid-0/
    2 x 1TB SpinPoint SATA-II 32MB Cache/
    Sapphire 5870 1GB Video Graphics/
    Windows 7 64/HAF 932 CoolerMaster
    STABILITY......................................... ...............
    prime95+ blend 24 hours - pass
    Memtest+ 10 Passes - No errors
    prime95+ large FFT 12 hours - pass
    Linx (full memory) 25 passes - pass
    Furmark - 1+ hour - error/problem free

  3. #3
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: double post or not?

    are you running raid? try disabling any un used sata ports
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #4
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: double post or not?

    p67 and z68 have a double boot problem especially on overclocks. raid or not.
    Latest bioses are supposed to improve/eliminate it,but may not.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •