Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: sometimes when computer reboots it loses my OCZ Agility 3 HD and won't boot to it




  1. #1
    Join Date
    Nov 2011
    Location
    TX
    Posts
    5

    Default sometimes when computer reboots it loses my OCZ Agility 3 HD and won't boot to it

    I have to go in the bios and change the boot order to make my SSD the first boot option. This happens randomly about once per week.
    Z68 Pro3
    I5 2500k
    8 GB RAM
    1.3 BIOS

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,812

    Default Re: sometimes when computer reboots it loses my OCZ Agility 3 HD and won't boot to it

    If your system is overclocked, see if this happens when your cpu and memory use stock speed settings.
    Please provide a link to full specifications for your memory.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    Nov 2011
    Location
    TX
    Posts
    5

    Default Re: sometimes when computer reboots it loses my OCZ Agility 3 HD and won't boot to it

    As a matter of fact, I am running the Automatic Overclock to 4.0 Ghz
    My memory is G Skill Ripjaws X series DDR3 1600

  4. #4
    Join Date
    Nov 2011
    Location
    TX
    Posts
    5

    Default Re: sometimes when computer reboots it loses my OCZ Agility 3 HD and won't boot to it

    I set my my bios back to default with no overclock and The system is still losing the hard drive. On top of it doing that about once per week, the system is now randomly rebooting on me once or twice per day. Most of the time it does not lose the HD sometimes it does.
    I've about had it with this mainboard.
    Should I call ASROCK? Can I call ASROCK?

  5. #5

    Default Re: sometimes when computer reboots it loses my OCZ Agility 3 HD and won't boot to it

    you may want to turn on your XMP profile for your memory.

    Make sure your SSD is in the first SATA port.

    Upgrade your SSD firmware to the latest version.

    Guide Latest version numbers for the Vertex3/Agility3/Solid3 drives

    Hopefully things will be fine after this.
    -=Mark=-
    ASRock Z68 Extreme3 Gen3 i7 2600K 8GB (2 x 4GB) G.Skill 1333 CL9 MSI HD 7750 Corsair TX850 80Plus

    GigaByte A75-UD4H AMD A*-3870K 8GB (2X4GB) G.Skill 1866 CL8 On-Chip 6550D Antec EA-450 80Plus Platinum

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •