Hi, its a it is a pleasure to participate in this forum.
I have a problem with my motherboard ASRock P67 Fatal1ty P67

Before, I was not able to install any system in any of my SSD's, nor in IDE mode, which normally use, not in Raid and not in AHCI, XP gave BSOD after format theSSD's, copied the files and when you reboot immediately after the term of commitment gave BSOD several times, and Windows 7, just after the 1 st progress bar, changed the BIOS and not getting the same way (tried 1.7, 1.8 and 2.0), yesterday I installed normally both systems in IDE mode, increasing the voltage a bitand manually configuring the memories.

I used the PC normally during the day, but now again gave error, I rebooted the PCand started giving BSOD, both systems give BSOD after system will choose whichto boot, I tried changing the BIOS and format for Windows 7, but is making the same mistake I did before, BSOD after the first bar.

I've tried increasing the voltages and manually configure the memories, but not startany of the two systems, the following message now appears:
"Error! System can not locate HECI protocol!"

Does anyone know how to help me with this problem?

Thank you for your attention.