Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Z68 Fata1ty gen 3 - dr debug a3/a6 - no graphics card output




  1. #1
    Join Date
    Dec 2011
    Location
    Manchester, UK
    Posts
    9

    Default Z68 Fata1ty gen 3 - dr debug a3/a6 - no graphics card output

    Hi all,

    Having issues with this board after a mild overclock.

    Loaded up windows onto an SSD after switching the bios sata setting to AHCI. Then updated to the latest bios before attempting an overclock. When updating the bios I assume it defaulted the sata setting back to IDE.

    Put the multiplyer up to 43 (mild!) but didn't change anything else other than disabling the odd feature that isn't needed whilst overclocking i.e. speedstep etc. Loaded up Prime, ran for 20 mins before a BSOD. Booted PC back up to find that it was no longer outputting a video signal through the graphics card, with a dr debug code of A3. Looked this up to find that it was to do with the sata setting. Plugged in a vga cable to the motherboard and removed the graphics card, and was able to boot with a video signal OK. Changed the sata setting back to AHCI, and rebooted to find I now get a dr debug code of A6.

    No matter what bios settings I have changed, the PC will no longer output anything with the graphics card installed. Have tried clearing CMOS, reseating all the conponents, only using 1 stick of RAM etcetc.

    Any ideas or things to try would be much appriciated.

    Thanks,

    Zebedee

  2. #2
    Join Date
    Dec 2011
    Location
    Manchester, UK
    Posts
    9

    Default Re: Z68 Fata1ty gen 3 - dr debug a3/a6 - no graphics card output

    Bit of an update - took out battery for 30 mins but didn't make a difference. Swapped my new graphics card out and tried my old one. Again, nothing. Also tried both graphics card in other pci-e slots. I have cleaned off the nvidia driver and tried to re-install, but the driver doesn't install as it can't find a graphics card. So it looks like the pci-e lanes have just stopped working as they don't recognise anything.

    Any ideas anybody?

    Thanks,

    Zebedee

  3. #3
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Z68 Fata1ty gen 3 - dr debug a3/a6 - no graphics card output

    did you try booting in ide mode? and did you leave mb battery out overnight just to be 100% sure,
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #4
    Join Date
    Dec 2011
    Location
    Manchester, UK
    Posts
    9

    Default Re: Z68 Fata1ty gen 3 - dr debug a3/a6 - no graphics card output

    Hi Wazza,

    Yes tried booting in IDE mode - no luck. Haven't left the battery out over night but will do that tonight. I think I've killed off my pci-e slots!! Nightmare.

  5. #5
    Join Date
    Dec 2011
    Location
    Manchester, UK
    Posts
    9

    Default Re: Z68 Fata1ty gen 3 - dr debug a3/a6 - no graphics card output

    Update - removed cmos over night. Still no graphics card output. The pci-e slot worked up until the BSOD, so i don't think this is a bios issue. No idea what to try next.

    Thanks,

    Zebedee

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Z68 Fata1ty gen 3 - dr debug a3/a6 - no graphics card output

    tested gpu in another machine to make sure its working? tried reflashing the bios but untick the "keep dmi pool data" box just before you flash,look carefully and you will see the box in the flashing process
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Join Date
    Dec 2011
    Location
    Manchester, UK
    Posts
    9

    Default Re: Z68 Fata1ty gen 3 - dr debug a3/a6 - no graphics card output

    Does the option come up when using instant flash or do I need to do the Windows version?

  8. #8
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Z68 Fata1ty gen 3 - dr debug a3/a6 - no graphics card output

    in both versions it should show up,just untick it and flash so that it rebuilds the dmi pool data
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #9
    Join Date
    Dec 2011
    Location
    Manchester, UK
    Posts
    9

    Default Re: Z68 Fata1ty gen 3 - dr debug a3/a6 - no graphics card output

    Just tried both and didn't spot that option either time.

    Had my speakers plugged in for the first time whilst booting with graphics card in - it's actually logging into windows fine, no hangs or problems. Just no video signal. Very weird.

  10. #10
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Z68 Fata1ty gen 3 - dr debug a3/a6 - no graphics card output

    when your using onboard graphics did you set the pci-e #1 as your first initial display? save and exit then install your graphic card,
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •