Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: ASRock Extreme 7 Gen 3 - Onboard video works, GTX 580 Classified 3GB doesn't!




  1. #1
    Join Date
    Dec 2011
    Location
    USA
    Posts
    5

    Angry ASRock Extreme 7 Gen 3 - Onboard video works, GTX 580 Classified 3GB doesn't!

    Subject says it all. Is there a setting in the bios that I need to change? Been playing around with this for hours to no avail.....very frustrating.
    Case: Antec 1200 | CPU: Intel i7-2600k 3.4ghz OC'd to 4.7ghz | CPU Cooler: Corsair H80 | MB: Returned -> ASRock Z68 Extreme7 Gen3 (Bios 1.3), Bought-> Asus P8Z68-V Pro Gen 3 | Monitor: 24" HP w2408 (1920x1200) | PSU: Corsair AX 1200 | RAM: G.SKILL Ripjaws X Series 16GB (4 x 4GB) DDR3 1600 | Video: EVGA GTX 580 Classified 3GB

  2. #2
    Join Date
    Dec 2011
    Location
    USA
    Posts
    5

    Default Re: ASRock Extreme 7 Gen 3 - Onboard video works, GTX 580 Classified 3GB doesn't!

    Nevermind. I am going to return this POS mb. I have been building my own machines for 15 years.....never had any issues like this before. I took a chance on ASRock, and I regret it. Back to the more reliable vendors.
    Case: Antec 1200 | CPU: Intel i7-2600k 3.4ghz OC'd to 4.7ghz | CPU Cooler: Corsair H80 | MB: Returned -> ASRock Z68 Extreme7 Gen3 (Bios 1.3), Bought-> Asus P8Z68-V Pro Gen 3 | Monitor: 24" HP w2408 (1920x1200) | PSU: Corsair AX 1200 | RAM: G.SKILL Ripjaws X Series 16GB (4 x 4GB) DDR3 1600 | Video: EVGA GTX 580 Classified 3GB

  3. #3
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: ASRock Extreme 7 Gen 3 - Onboard video works, GTX 580 Classified 3GB doesn't!

    pm emily,you might need custom bios,ive seen alot of users needing a modified bios to include their graphic cards

    http://forums.tweaktown.com/members/...tsd-emily.html
    Last edited by wazza300; 12-24-2011 at 08:18 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #4
    Join Date
    Dec 2011
    Location
    USA
    Posts
    5

    Default Re: ASRock Extreme 7 Gen 3 - Onboard video works, GTX 580 Classified 3GB doesn't!

    Thanks for the suggestion. Much appreciated.

    But, I simply wasted too much of my time for what should've been a simple PC upgrade. Also, why should I need someone to write a custom BIOS for me? Just doesn't seem right. Anyway, I returned the ASRock, and went out and bought an ASUS P8Z68-V Pro Gen 3. Installed it, powered on, and I am up and running. Just like it should've been with that ASRock board.

    Not bashing, since that ASRock board does seem to have potential, and I see many users who are happy with it (the opposite is also true, however).

    But, if you ask me, it simply was not ready to be released, and many consumers, such as myself, feel burned by the experience. I, for one, will never buy another ASRock board again. That was my first and only experience with the brand.
    Last edited by TheNinja; 12-26-2011 at 03:11 AM.
    Case: Antec 1200 | CPU: Intel i7-2600k 3.4ghz OC'd to 4.7ghz | CPU Cooler: Corsair H80 | MB: Returned -> ASRock Z68 Extreme7 Gen3 (Bios 1.3), Bought-> Asus P8Z68-V Pro Gen 3 | Monitor: 24" HP w2408 (1920x1200) | PSU: Corsair AX 1200 | RAM: G.SKILL Ripjaws X Series 16GB (4 x 4GB) DDR3 1600 | Video: EVGA GTX 580 Classified 3GB

  5. #5
    Join Date
    Dec 2011
    Location
    Italia
    Posts
    14

    Default Re: ASRock Extreme 7 Gen 3 - Onboard video works, GTX 580 Classified 3GB doesn't!

    i was an asus user...i've got to say that it's quite more easy Asus to use...but now i'm running 2xEVGA GTX570 on extreme 7 gen3...
    and it's really a nice mobo...i'm sorry if you lose your time...but if you want to deal with PC you must find the time to set it properly...
    for me it's a really well made mobo...
    Case "Just Upd" : Corsair Obsidian 650D
    M.B.: ASRock Z68 Extreme7 Gen3 <---> PSU: Seasonic-X 850W Plus Gold
    CPU: Intel i5 2500k @4.6Ghz <---> Zalman CNPS9900 MAX Red Led
    Cooling "Upd-in-prg": 1x CM Excalibur <---> 2x Corsair 200mm
    Ram: 16gb Corsair Vengeance DDR3 @ 1600mhz 1.5v 9-9-9-24
    GPUs: 2xEVGA GTX570@822-1951 1.075v Daily
    SO-SSD: OCZ Agility 3 60gb Sata 3 <---> Game-HDD: WD Raptor 300gb Sata2 16mb cache 10Krpm
    PRG-HDD: Seagate Barracuda 500mb Sata2 16mb cache 7200rpm
    Screen: ASUS PA238Q <---> Optic: LG black BD-RW
    KeyB: Rzr BlackWidow <---> Mouse: MS Sidewinder X8

  6. #6
    Join Date
    Dec 2011
    Location
    Iasi, Romania, Romania
    Posts
    5

    Default Re: ASRock Extreme 7 Gen 3 - Onboard video works, GTX 580 Classified 3GB doesn't!

    Quote Originally Posted by malVizio View Post
    i was an asus user...i've got to say that it's quite more easy Asus to use...but now i'm running 2xEVGA GTX570 on extreme 7 gen3...
    and it's really a nice mobo...i'm sorry if you lose your time...but if you want to deal with PC you must find the time to set it properly...
    for me it's a really well made mobo...
    you can't "set anything properly" when your high end video card is not recognized by your brand new motherboard (i'm in the same situation with an Extreme 3 Gen 3). it seems this issue plagues more than one motherboard model and this is very concerning.

    i talked about the custom bios in my own thread. i've never heard of something like it before :).
    this boards should work with all hardware existing at the moment of the launch and also future.
    these are not video boards that need new drivers for every major new game released.

    thumbs down for asrock on this one.

    also i have a question. how can I get an official answer from asrock reps about this ? because they have their forums hosted like this one. i would like an official response : i have this problem -> what is the next step ?

  7. #7
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: ASRock Extreme 7 Gen 3 - Onboard video works, GTX 580 Classified 3GB doesn't!

    Create your own thread, post a detailed description of the problem, and include any questions that you have.
    We can best help you if you include a detailed hardware list in your forum signature.
    Post #5, steps #1 and #2 in the middle of the post in http://forums.tweaktown.com/gigabyte...tml#post295784 describes the details for creating your forum signature.
    Send a private message (PM) to ASRock TSD - Emily and include a link to your thread and ask for her help.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #8
    Join Date
    Dec 2011
    Location
    USA
    Posts
    5

    Default Re: ASRock Extreme 7 Gen 3 - Onboard video works, GTX 580 Classified 3GB doesn't!

    Quote Originally Posted by suyac View Post
    you can't "set anything properly" when your high end video card is not recognized by your brand new motherboard (i'm in the same situation with an Extreme 3 Gen 3). it seems this issue plagues more than one motherboard model and this is very concerning.

    i talked about the custom bios in my own thread. i've never heard of something like it before :).
    this boards should work with all hardware existing at the moment of the launch and also future.
    these are not video boards that need new drivers for every major new game released.

    thumbs down for asrock on this one.

    also i have a question. how can I get an official answer from asrock reps about this ? because they have their forums hosted like this one. i would like an official response : i have this problem -> what is the next step ?
    I sympathize with you. I was lucky enough to be able to send it back to NewEgg for a refund (minus their restocking fee). Hope you get your issue sorted out.

    You're also right on the money. There was simply NOTHING I could do with that board since the video card wasn't even being recognized.
    Case: Antec 1200 | CPU: Intel i7-2600k 3.4ghz OC'd to 4.7ghz | CPU Cooler: Corsair H80 | MB: Returned -> ASRock Z68 Extreme7 Gen3 (Bios 1.3), Bought-> Asus P8Z68-V Pro Gen 3 | Monitor: 24" HP w2408 (1920x1200) | PSU: Corsair AX 1200 | RAM: G.SKILL Ripjaws X Series 16GB (4 x 4GB) DDR3 1600 | Video: EVGA GTX 580 Classified 3GB

  9. #9
    Join Date
    Dec 2011
    Location
    Italia
    Posts
    14

    Default Re: ASRock Extreme 7 Gen 3 - Onboard video works, GTX 580 Classified 3GB doesn't!

    i've to say that for me this ASRock ext7 gen3 it's a good mobo...
    everything stable and running cold...
    i've intel i5 running stable@4,4ghz and 2 GTX570 overclokked@850-2000 that bring me to have 11000 on 3dmark, 120fps on bf3 all maxout...
    i don't blame you to went back to Asus if your VGA was not even seen...i just asking me if you putted on the right PCI express slot (that is the 2nd for a single VGA)...
    but don't put s***t on this mobo only because you was unlucky or too lazy to stay behind your build...
    for what i pay this card it's a bargain!!!
    very good quality indeed...
    Case "Just Upd" : Corsair Obsidian 650D
    M.B.: ASRock Z68 Extreme7 Gen3 <---> PSU: Seasonic-X 850W Plus Gold
    CPU: Intel i5 2500k @4.6Ghz <---> Zalman CNPS9900 MAX Red Led
    Cooling "Upd-in-prg": 1x CM Excalibur <---> 2x Corsair 200mm
    Ram: 16gb Corsair Vengeance DDR3 @ 1600mhz 1.5v 9-9-9-24
    GPUs: 2xEVGA GTX570@822-1951 1.075v Daily
    SO-SSD: OCZ Agility 3 60gb Sata 3 <---> Game-HDD: WD Raptor 300gb Sata2 16mb cache 10Krpm
    PRG-HDD: Seagate Barracuda 500mb Sata2 16mb cache 7200rpm
    Screen: ASUS PA238Q <---> Optic: LG black BD-RW
    KeyB: Rzr BlackWidow <---> Mouse: MS Sidewinder X8

  10. #10
    Join Date
    Dec 2011
    Location
    USA
    Posts
    5

    Default Re: ASRock Extreme 7 Gen 3 - Onboard video works, GTX 580 Classified 3GB doesn't!

    Let me spell it out for you clearly, since you don't seem to get it. NONE of the slots were recognizing the board, so I fail to understand where the laziness comes in.

    The only person talking nonsense is you, my friend.
    Case: Antec 1200 | CPU: Intel i7-2600k 3.4ghz OC'd to 4.7ghz | CPU Cooler: Corsair H80 | MB: Returned -> ASRock Z68 Extreme7 Gen3 (Bios 1.3), Bought-> Asus P8Z68-V Pro Gen 3 | Monitor: 24" HP w2408 (1920x1200) | PSU: Corsair AX 1200 | RAM: G.SKILL Ripjaws X Series 16GB (4 x 4GB) DDR3 1600 | Video: EVGA GTX 580 Classified 3GB

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •