Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Two Dead AsRock P67 Extreme 4 Gen 3 motherboards?




  1. #1
    Join Date
    Dec 2011
    Location
    Washington, U.S.A
    Posts
    3

    Post Two Dead AsRock P67 Extreme 4 Gen 3 motherboards?

    So I've been using a P67 motherbard for three months with an i3, 9800gtx, ddr3 1333 mHz and a cheap 500 watt psu. The system would constantly notify me that usb's and such weren't getting enough power. Occasionally the system wouldn't turn on or had trouble turning on because of this low power issue. It might boot for a second than shut down, then boot again, then shut down. Well usually after several tries the thing starts up again and works fine, even under stress of some games. About a month ago I was having the same issue of starting up the computer than it shutting down. Then the computer just died. The motherboard showed no signs of life at all. The troubleshooting LED's wouldn't turn on, nor would any of the case fans or lights.

    At this point I figured it was the PSU so I bought a 750 watt one to replace it. Still the same issue. (tested the PSU on another motherboard and it worked).


    Now I figured it would be a dead P67 motherboard. So I recently bought another one. The new motherboard also won't work. No troubleshooting LED's, no spinning fans but I feel heat coming from the motherboard.

    Anyone have an Idea what's wrong with my system? Dead CPU? Dead motherboards?

    What does it mean when the troubleshooting LED's on the mobo won't even light up?

    Any help will be much appreciated. Thanks

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Two Dead AsRock P67 Extreme 4 Gen 3 motherboards?

    We can best help you when you add a detailed hardware list to your forum signature.
    Be sure to include brand and model numbers, bios version etc. and include a link to your specific memory kit.

    Step #1 in the middle of post #5 in http://forums.tweaktown.com/gigabyte...tml#post295784 has instructions for editing your forum signature.

    If your 750 watt psu is a cheapy model, that might be part of the problem.
    There are many reasonably priced, high quality power supplies available.
    I'm a firm believer in buying a quality power supply that passes the demanding tests performed by Jonnyguru, HardOCP, HardwareSecrets, PCPER, TechPowerUP, etc. Sometimes there are compatibility issues when some psu brands are used with some motherboard brands.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    Dec 2011
    Location
    Washington, U.S.A
    Posts
    3

    Default Re: Two Dead AsRock P67 Extreme 4 Gen 3 motherboards?

    My mistake, the PSU was an 850 watt Seventeam V-Force (updated signature). I just tried it again on an 2007 HP Computer and the PSU worked great. So I know the PSU works with 100% certainty.

    I plugged the PSU into the P67 motherboard, smelt some ozone, no troubleshoot LED lit up and no fans spinning just dead. I tried again after disconnecting the Graphics Card still got the same thing.

    The Ozone smell seems to be coming from the motherboard by the power connector. (Motherboard is new, never used before)

    Thanks
    SYSTEM SPECS
    -ASRock P67 Extreme4 Gen3 -Windows 7 64bit
    -Intel Core i3 2120 3.33ghz -HP 22'' Monitor
    -EVGA Nvidia 9800 GTX SSC - Apevia Case 4 fans
    -Seventeam V-Force 850 watt PSU
    - 8 GB of G.Skill DDR3 1333 Mhz
    -500 GB HDD
    -250 GB HDD
    -Windows 7 Professional
    -Apevia Case 4 fans

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Two Dead AsRock P67 Extreme 4 Gen 3 motherboards?

    Tried different brand of psu? Even though you tried two psu's it still could be incompatible with that mb, still feel the mb leds should atleast light up but would try if you can another psu before you rma the mb,again
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Dec 2011
    Location
    Washington, U.S.A
    Posts
    3

    Default Re: Two Dead AsRock P67 Extreme 4 Gen 3 motherboards?

    So I tried...

    420 watt generic psu that came with the case. This worked on the old HP I have. This didn't work on the P67 motherboard, keep in mind I took out the graphics card.

    500 watt antec PSU that killed my original P67 motherboard but did work on it for 2 months. Worked for as second than shut down on the old HP.

    Could this be a CPU issue? Can the motherboard light up with a dead CPU?
    SYSTEM SPECS
    -ASRock P67 Extreme4 Gen3 -Windows 7 64bit
    -Intel Core i3 2120 3.33ghz -HP 22'' Monitor
    -EVGA Nvidia 9800 GTX SSC - Apevia Case 4 fans
    -Seventeam V-Force 850 watt PSU
    - 8 GB of G.Skill DDR3 1333 Mhz
    -500 GB HDD
    -250 GB HDD
    -Windows 7 Professional
    -Apevia Case 4 fans

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Two Dead AsRock P67 Extreme 4 Gen 3 motherboards?

    Yes,if you unplug the CPU 4pin/8pin plug and leave the mb 24pin power plug plugged in then the mb will just light up but it won't boot up without CPU power plug,I would say your mb is faulty,just bad luck in having 2faulty mb's
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •