Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Extreme3 Gen3 issue?




  1. #1
    Join Date
    Dec 2011
    Location
    New Jersey
    Posts
    2

    Default Extreme3 Gen3 issue?

    For my newest build I decided to go with the as rock extreme 3 gen 3 board and an i7-2700k processor. When I go into the uefi bios, I will only briefly be able to navigate it before it freezes up. When it freezes, A spotted-like pattern of red appears in the background of the bios. I tried removing the usb mouse and it still did the same thing. I tried switching between a usb and ps/2 keyboard and both do the same thing.

    Here is what else I have in the machine at this time:

    i7 2700k
    stock
    HSF
    seagate green 1.5 terrabyte drive (taken out of an external drive)
    asus dvd/cd +- RW drive
    g.skill F3-12800CL9D-8GBSR2 ddr3-1600 RAM (4gb x 2)
    cooler master haf 912 case
    corsair gamer series 700 watt power supply

    The power supply ended up being bad so I am currently RMAing it with newegg. However, even with a working power supply, I still have a issue with the freezing bios and red spotted background. This only happens when I go into the bios. I can sit at a POST warning message all day without the red background and freezing.

    If it makes a difference, I am using the hdmi output. My gut is telling me that it is a problem with the board

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Extreme3 Gen3 issue?

    could be igpu related? you have a spare graphic card to test with?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Oct 2011
    Location
    Florida, USA
    Posts
    88

    Default Re: Extreme3 Gen3 issue?

    Sounds like the problem I had with my 880G Pro3.
    It could access the BIOS with a VGA cable but freeze with HDMI/DVI.
    ASRock BIOS update fixed it.

    Bill
    My HTPC -

    ASRock 970 Extreme3
    AMD FX-4100 w/Coolermaster GeminII S cooler
    M Station HT-1100 HTPC Media Center case
    Antec 480 NeoPower PSU
    Kingston HyperX Blu 8GB KHX1600C9D3B1K2/8GX
    Gigabyte GV-R467ZL 4670/1GB video card
    Hitachi HDS721050CLA362 500GB SATA hd
    Windows7 Ultimate x64 & Ubuntu 10.04 LTS (partitioned)
    Pioneer DVR-215D SATA DVD burner
    Samsung 40" 1080p 120Hz LCD HDTV LN40C630


    You can teach an old dog; it just takes longer.

  4. #4
    Join Date
    Dec 2011
    Location
    New Jersey
    Posts
    2

    Default Re: Extreme3 Gen3 issue?

    Thank you both for your answers. I tried a different vga card, it solved the redness problem, but still froze at bios. Then I tried swapping cpus with one I know works and that still didnt fix it. It looks like it might be a problem with the RAM because when I take a specific stick out then everything works fine.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •