Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: P67 Extreme4 Gen3 and Microsoft Sidewinder X5




  1. #1
    Join Date
    Dec 2011
    Location
    North Carolina
    Posts
    2

    Default P67 Extreme4 Gen3 and Microsoft Sidewinder X5

    I'm running the latest BIOS 1.10 but I'm still having mouse problems. Basically, if my Sidewinder X5 is plugged in, I can't past the BIOS splash screen. However, if I unplug it, I can get into Windows and continue to use it afterwards. Any help?

  2. #2
    Join Date
    Dec 2011
    Location
    North Carolina
    Posts
    2

    Default Re: P67 Extreme4 Gen3 and Microsoft Sidewinder X5

    Sorry for the double post, but I installed the BETA BIOS 1.12 but it only half fixed the problem. I can now use the mouse in the UEFI BIOS, but the mouse still causes the computer to hang up at the splash screen, preventing me from getting into Windows. Also, apparently if I plug my 4GB Lexar USB into one of the back USB ports, I experience similar behavior. Do I need a specific BIOS update to resolve my issue?

  3. #3
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: P67 Extreme4 Gen3 and Microsoft Sidewinder X5

    Dear anime513,

    If you only plug the mouse, could you boot the system normally?

    Or the symptom occur when you plug 4GB Lexar USB.

    Thanks for your help!

    Have a nice day
    ASRock TSD
    Emily

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •