Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Help...Asrock Z68 Fatal1ty Pro/ Silverstone FT02




  1. #1
    Join Date
    Dec 2011
    Location
    Sydney
    Posts
    4

    Exclamation Help...Asrock Z68 Fatal1ty Pro/ Silverstone FT02

    Hi guys im new, just signed up. Im having a rather random but silly problem with the board above and my FT02 case. I cannot for the life of me get it mounted properly. What i mean is that when its seated in the case, there is always a noticeable gap between the backplate and the board. I reseated it many times and its the same thing each time. I tried removing the motherboard base-screws i dont need and still dont know whats going on. Its causing me a few problems because my ethernet cable is not plugging fully into the port and ive had to use a tooth-pick to get it to stay still. <-- Yes very unconventional.

    Is there a problem with the board and this particular case? Is there anything i should be looking out for and please throw out anything you might think im overlooking, because its really driving me insane.

    P.S I use a D14 and the backplate is tightly screwed.

  2. #2
    Join Date
    Oct 2011
    Location
    U.S.
    Posts
    166

    Default Re: Help...Asrock Z68 Fatal1ty Pro/ Silverstone FT02

    When you installed your heatsink solution does the backplate sit flush with the back of the board? Did the board before you installed your heatsink lay flat on a flat surface? Is it possible that your heatsink mounts are tightened too much causing the warpage? Not using all of the standoffs in mounting your board in the case is not a good idea esp since it sounds like there is a slight warp and the board might touch the case and ground itself out. Please post back what you discovered in looking at things again...
    SaphireX
    ASRock™ Z68 Extreme7 Gen3 LGA 1155 Intel Z68 Intel™ Core i7-2600K LGA1155 Corsair™ Hydro Series H100 Extreme Performance Liquid CPU Cooler (CWCH100)
    G.SKILL™ Ripjaws X Series 16GB DDR3 2133 Model F3-17000CL11Q-16GBXL (2) ASUS™ ENGTX560 TI DCII TOP/2DI/1GD5 GeForce GTX 560 Ti in SLi
    OS Drive: Mushkin™ Chronos Deluxe 120 GB SATA 6.0 Gb/s SSD(MKNSSDCR120GB-DX) Storage: 2-Western Digital™ WD2002FAEX 2TB SATA III 7200 RPM 64 MB Cache Hard Drives
    Optical: HP™ Multiformat DVD Writer SATA Model 1260i Plextor™ Blu-ray writer PX-LB950SA Viewsonic™ V3D245 3D LED display @120hz
    PC Power and Cooling™ Silencer Mk II 950W Inwin™ DRAGON RIDER case APC™ BR1500LCD UPS 1500VA w/AVR Win7™ Ultimate 64

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •