Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: ASRock Z68 Extreme4 Gen3




  1. #1
    Join Date
    Dec 2011
    Location
    TX
    Posts
    8

    Default ASRock Z68 Extreme4 Gen3

    Been using the mobo for about a week, great so far. Ran into some snags trying to clock the RAM to it's advertised 1600, too many BSODs, rolled it back to 1333, I'll mess with that later. Nothing at all is overclocked right now.

    New problem when adding known working hardware.

    I have my graphics card in the top slot, the ATA configuration is set to RAID, the SSD is housing the OS and caching the HDD. All has worked great for the past week. Today I plugged in a Linksys WMP54GS and the unit will not get past the UEFI screen. I'm frozen there, the keyboard and mouse don't do anything for me, I can't pass it or enter the setup. The debug code is 0d. This happens when I plug the card into either of the two accessible PCI slots. I reset the CMOS and then it passed it, but didn't do me any good because once I set the ATA configuration back to RAID I'm right back where I started and stuck at the UEFI screen.


    Do I have a faulty board or is there a problem with the bios that hasn't been addressed yet? Thanks.


    Edit:
    Here's the rest of my build.

    Case - Corsair Obsidian Series 650D
    Power Supply - CORSAIR Professional Series Gold AX850
    Motherboard - ASRock Z68 EXTREME4 GEN3
    Processor - i7-2700k
    Cooler - CORSAIR H100
    Graphics - PowerColor Radeon HD 6950 2GB
    RAM - CORSAIR Vengeance 16GB
    SSD - Corsair Force Series GT 120GB, 100GB housing OS and programs, 20GB caching the HDD
    HDD - 1TB 7200
    Windows 7 Ultimate x64
    Last edited by iJoshh; 12-29-2011 at 03:09 PM.

  2. #2
    Join Date
    Dec 2011
    Location
    TX
    Posts
    8

    Default Re: ASRock Z68 Extreme4 Gen3

    Emily still around?

  3. #3
    Join Date
    Dec 2011
    Location
    Melbourne, Australia.
    Posts
    4

    Default Re: ASRock Z68 Extreme4 Gen3

    Quote Originally Posted by iJoshh View Post
    Emily still around?
    Josh you need to keep in mind what time of year it is and that the world has many timezones.
    When you posted this last message it would have been about 3:30pm on the last day of the year and a Saturday. Assume that Emily has more jobs to do than reload the forum all day to answer questions.

    So sit tight and enjoy your NYE celbrations when the world spins enough for you to catch up to us. ;-)

  4. #4
    Join Date
    Dec 2011
    Location
    TX
    Posts
    8

    Default Re: ASRock Z68 Extreme4 Gen3

    lol, thanks for that boss.

  5. #5
    Join Date
    Nov 2011
    Location
    Bulgaria
    Posts
    11

    Default Re: ASRock Z68 Extreme4 Gen3

    Set DDR3 RAM Command Rate to 2N or just leave all RAM settings to Auto and load Corsair XMP memory profile 1.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •