Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: 990FX Pro issues




  1. #1
    Join Date
    Dec 2011
    Location
    USA
    Posts
    2

    Default 990FX Pro issues

    Got a 990FX Professional for christmas and swapped it with the MSI 760GM-P35 that had been in my machine. Since then, I've been having a range of issues.

    My Computer:
    990FX fatality professional motherboard, BIOS v1.50
    AMD Phenom II X4 955 Quad-Core processor, Stock Heatsink
    G.SKILL DDR3 1333 RAM
    Seagate Barracuda 500GB 7200RPM 16MB cache
    Currently, CoolerMaster 1000W SilentPro (Modular, Single 12V Rail)
    **Before this morning, Xpower 1080w Modular
    Normally run with two XFX GeForce 9600 GSO's in SLI, has also been used with XFX Radeon HD 5570
    Memorex SATA DVD/CD reader/writer
    Zonet PCI wireless card

    Issues:
    -After the OEM logo screen, it fades to black and doesn't come back up until the windows log on screen (no "starting windows" screen)
    -Recently, after logging in, the screen will fade to black and not come back up, but there's no "no signal" message from my monitor
    -The power button (case and onboard) actually started the computer maybe 10% of the time
    **I fixed this issue by replacing the Xpower 1080 in the machine with a CoolerMaster SilentPro 1000w, still here for potential reference purposes**
    -USB devices have recently stopped working until the windows log on screen appears (Can't access BIOS anymore)
    -Machine would power on by itself
    -No bass from onboard sound (really the least of my concerns, but maybe it will be helpful)

    What I've tried:
    -disabling legacy USB in bios
    -disabling HD onboard sound in bios
    -powering on the system with each of my 4 ram sticks by themselves
    -rebuilding the system and power testing as i added components (i.e. plugged in motherboard and powered on, added CPU and powered on, added RAM, powered on, so forth)
    -Completely reformatted HDD (cleared EVERYTHING) and reinstalled Windows 7
    -I replaced the Power supply after seeing that the board powered on every time i hit the power button after testing just the board/board and processor on two other <450w power supplies. Again, the CoolerMaster powers on at every press of the button, while for whatever reason, the Xpower 1080 didn't (It did with the MSI board, however.)
    -I have tested the system with the 9600 GSO's in SLI, a single 9600 GSO, and the 5570, and the same things happen with each card installed.
    -I have reset CMOS using the switch, the jumper, and by removing the battery for 30+ minutes.

    I put a speaker in to see if it was giving any abnormal beeps. ASRock's FAQ says one short beep means everything is working properly, and I was getting one short beep every time I powered the system on. To test that, the FAQ also said 3 long beeps with no memory installed. So i pulled the RAM and powered it on again- 3 long beeps.

    I've tried everything I can find. I've scoured over every plug, made sure drivers are installed, everything. I would really appreciate it if someone could help or offer suggestions, as I really don't want to go through the hassle of taking everything apart again and returning things.

    If you simply took the time to read this, thank you for your time.
    Last edited by Eagle5; 12-31-2011 at 03:19 AM.

  2. #2
    Join Date
    Dec 2011
    Location
    USA
    Posts
    2

    Default Re: 990FX Pro issues

    I've figured out that, for whatever reason, something doesn't like black backgrounds. When I reinstalled the OS, i didn't reactivate Windows 7 (lazy) so a few days later, the OS reminded me by setting my desktop to a solid black background and displaying "not genuine" in the lower right corner. I reactivated, but I didn't change the background back. I also figured out that making something happen on screen will bring the screen back up (i.e. pressing the windows key to make the start menu come up.) so I set the background back to the windows 7 default and now the screen doesn't fade anymore.

    That being said, I still don't know why that happens. Just some more information.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •