Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Asrock 890GM Pro3 CPU (Bulldozer 8 core FX8120 3.1Ghz 16MB cache) AMD no BIOS screen not booting




  1. #1
    Join Date
    May 2011
    Location
    Sunshine, Melbourne, Victoria, Australia, Australia
    Posts
    9

    Default Asrock 890GM Pro3 CPU (Bulldozer 8 core FX8120 3.1Ghz 16MB cache) AMD no BIOS screen not booting

    Hi,

    I've just bought a Bulldozer 8 core CPU for my 890GM motherboard which has been running an X6 Phenom II CPU for the past year.
    Bulldozer is to be listed as compatible in the support list.
    The BIOS has been updated to V1.60 (latest one) and supposedly it has been compatible with the Bulldozer since V1.50 (clip below).

    AM3+ FX FD8120WMW8KGU(BE) 95W Bulldozer 3100MHz 2200MHz 2MB x4 8MB B2 P1.50
    ASRock > Products > 890GM Pro3 R2.0 > CPU Support List

    This CPU has part # FD8120FRGUBOX

    The CPU goes in the socket OK and the fan on the CPU starts up OK... but there is no boot screen.

    The board shuts down if you hold the power button down for 5 seconds... but that's all.

    I tried resetting the BIOS to default settings but it didn't make any difference.

    Anyone got some ideas?

    :-)

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Asrock 890GM Pro3 CPU (Bulldozer 8 core FX8120 3.1Ghz 16MB cache) AMD no BIOS screen not booting

    Try booting with a minimal hardware setup with only 1 memory module.
    Disconnect all hardware that isn't necessary for booting into your bios.
    Is your motherboard currently installed in the computer case?
    How is your monitor connected? Which video port?
    Do you have a case speaker connected to the motherboard speaker pins?

    Please add a detailed hardware list to your forum signature so that we can better help you.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    May 2011
    Location
    Sunshine, Melbourne, Victoria, Australia, Australia
    Posts
    9

    Default Re: Asrock 890GM Pro3 CPU (Bulldozer 8 core FX8120 3.1Ghz 16MB cache) AMD no BIOS screen not booting

    Quote Originally Posted by profJim View Post
    Try booting with a minimal hardware setup with only 1 memory module.

    OK will try this.

    >Disconnect all hardware that isn't necessary for booting into your bios.

    OK will try this.

    >Is your motherboard currently installed in the computer case?

    Yes... remember it's been running fine with an X6 Phenom II... and I'm currently typing this with the X6 installed.

    >How is your monitor connected? Which video port?

    It is connected to the standard VGA connector not the HDMI connector.

    >Do you have a case speaker connected to the motherboard speaker pins?

    No... just the little speaker that comes with the board.

    >Please add a detailed hardware list to your forum signature so that we can better help you.
    4GB memory (in first two slots) ie. 2GB and 2GB Corsair
    1TB HD (primary) SATA 3
    2TB HD (secondary) SATA 3

    I Pioneer bluray
    1 Pioneer DVD

    Currently a 600W PSU... although it was running nicely with a 450W.

    Win7 32 bit (just about to upgrade to 64 bits)

    Have I missed anything?

    Very standard setup
    Last edited by Michael Czajka; 01-01-2012 at 01:59 PM.

  4. #4
    Join Date
    May 2011
    Location
    Sunshine, Melbourne, Victoria, Australia, Australia
    Posts
    9

    Default Re: Asrock 890GM Pro3 CPU (Bulldozer 8 core FX8120 3.1Ghz 16MB cache) AMD no BIOS screen not booting

    Quote Originally Posted by profJim View Post
    Try booting with a minimal hardware setup with only 1 memory module.

    One module... still no boot.

    Also tried some Kingston DDR3 modules... same result.

    Tried the back two sockets as well... no change.

    >Disconnect all hardware that isn't necessary for booting into your bios.

    Both hard drives and DVD/Bluray disconnected... still no boot.

    No other devices are connected.

    >Is your motherboard currently installed in the computer case?
    >How is your monitor connected? Which video port?
    >Do you have a case speaker connected to the motherboard speaker pins?

    >Please add a detailed hardware list to your forum signature so that we can better help you.
    The system is now back to the X6 Phenom and works without problems.

    Do you have some more suggestions?

    :-)

  5. #5
    Join Date
    May 2011
    Location
    Sunshine, Melbourne, Victoria, Australia, Australia
    Posts
    9

    Default Re: Asrock 890GM Pro3 CPU (Bulldozer 8 core FX8120 3.1Ghz 16MB cache) AMD no BIOS screen not booting

    How does one add a forum signature?

    Quote Originally Posted by profJim View Post
    Please add a detailed hardware list to your forum signature so that we can better help you.

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Asrock 890GM Pro3 CPU (Bulldozer 8 core FX8120 3.1Ghz 16MB cache) AMD no BIOS screen not booting

    Have you confirmed which bios version is currently installed?

    List your system components in your signature.
    --> Settings tab (upper right corner of web page)
    --> select Edit Signature
    --> enter your hardware components (brand, model, etc.)
    --> include your bios version
    --> preview
    --> Save when complete
    Be sure to include your bios version, motherboard version, power supply, cpu heatsink/fan setup and the model numbers of all components.
    Include a link to your ram's full specifications.

    You might need to perform an extended Clear CMOS where you:
    1. Unplug your power supply.
    2. Press and hold the front panel on/off switch for at least 10 seconds.
    3. Remove the motherboard battery.
    4. Place a jumper block on the CLEAR CMOS pins for at least 10 minutes.


    Sometimes the CLEAR CMOS jumper block needs to remain connected for up to 24 hours.
    Do these steps before you reinstall your new cpu.

    You can send a private message (PM) to ASRock TSD - Emily and ask her to take a look at this thread.
    Be sure you include a link to this thread. You can Send New Private Message from the Settings window.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    Join Date
    Oct 2011
    Location
    Florida, USA
    Posts
    88

    Default Re: Asrock 890GM Pro3 CPU (Bulldozer 8 core FX8120 3.1Ghz 16MB cache) AMD no BIOS screen not booting

    I see 2 890GM Pro3 boards listed on the ASRock site.

    The 890GM Pro3 shows no support for FX CPUs only the 890GM Pro3 R2.0.
    If yours is an R2 it will be printed on the board between the CPU ZIF socket and the DIMM slots.

    Bill
    My HTPC -

    ASRock 970 Extreme3
    AMD FX-4100 w/Coolermaster GeminII S cooler
    M Station HT-1100 HTPC Media Center case
    Antec 480 NeoPower PSU
    Kingston HyperX Blu 8GB KHX1600C9D3B1K2/8GX
    Gigabyte GV-R467ZL 4670/1GB video card
    Hitachi HDS721050CLA362 500GB SATA hd
    Windows7 Ultimate x64 & Ubuntu 10.04 LTS (partitioned)
    Pioneer DVR-215D SATA DVD burner
    Samsung 40" 1080p 120Hz LCD HDTV LN40C630


    You can teach an old dog; it just takes longer.

  8. #8
    Join Date
    May 2011
    Location
    Sunshine, Melbourne, Victoria, Australia, Australia
    Posts
    9

    Default Re: Asrock 890GM Pro3 CPU (Bulldozer 8 core FX8120 3.1Ghz 16MB cache) AMD no BIOS screen not booting

    Found the signature and put the details there... lets see if it works properly.

    BIOS is V1.60 and V1.50 is Bulldozer compatible.

    Quote Originally Posted by profJim View Post
    Have you confirmed which bios version is currently installed?

    List your system components in your signature.
    --> Settings tab (upper right corner of web page)
    --> select Edit Signature
    --> enter your hardware components (brand, model, etc.)
    --> include your bios version
    --> preview
    --> Save when complete
    Be sure to include your bios version, motherboard version, power supply, cpu heatsink/fan setup and the model numbers of all components.
    Include a link to your ram's full specifications.

    You might need to perform an extended Clear CMOS where you:
    1. Unplug your power supply.
    2. Press and hold the front panel on/off switch for at least 10 seconds.
    3. Remove the motherboard battery.
    4. Place a jumper block on the CLEAR CMOS pins for at least 10 minutes.
    Sometimes the CLEAR CMOS jumper block needs to remain connected for up to 24 hours.
    Do these steps before you reinstall your new cpu.

    You can send a private message (PM) to ASRock TSD - Emily and ask her to take a look at this thread.
    Be sure you include a link to this thread. You can Send New Private Message from the Settings window.
    Asrock 890GM Pro3 M/B V1.60 BIOS, X6 Phenom II 1055T CPU, 4 GB (2x2) Corsair DDR3 1600 Mhz, 1 TB HD Western Digital (boot), 2 TB HD Western Digital (storage), Pioneer DVD & Bluray burners, 600W PSU

    http://www.corsair.com/memory-by-pro...m2a1600c9.html

    Alternatively can use Kingston 4GB (2x2) 2000OC

    http://www.ebay.com.au/itm/330664684...#ht_500wt_1413

  9. #9
    Join Date
    May 2011
    Location
    Sunshine, Melbourne, Victoria, Australia, Australia
    Posts
    9

    Default Re: Asrock 890GM Pro3 CPU (Bulldozer 8 core FX8120 3.1Ghz 16MB cache) AMD no BIOS screen not booting

    Thanks... I think you've just put your finger on it.

    When I went looking I couldn't find the 890GM Pro3 listed... so I assumed I had the V2.0... which seems to be wrong (can't find V2.0 on the board between the CPU and memory).

    Is there any chance that this board can also be made Bulldozer compatible?
    I don't want to buy a new board just to upgrade my CPU (it's not even a year old)... and apparently a BIOS upgrade to make it compatible is possible for many AM3 boards.

    :-)

    Quote Originally Posted by electric bill View Post
    I see 2 890GM Pro3 boards listed on the ASRock site.

    The 890GM Pro3 shows no support for FX CPUs only the 890GM Pro3 R2.0.
    If yours is an R2 it will be printed on the board between the CPU ZIF socket and the DIMM slots.

    Bill
    Asrock 890GM Pro3 M/B V1.60 BIOS, X6 Phenom II 1055T CPU, 4 GB (2x2) Corsair DDR3 1600 Mhz, 1 TB HD Western Digital (boot), 2 TB HD Western Digital (storage), Pioneer DVD & Bluray burners, 600W PSU

    http://www.corsair.com/memory-by-pro...m2a1600c9.html

    Alternatively can use Kingston 4GB (2x2) 2000OC

    http://www.ebay.com.au/itm/330664684...#ht_500wt_1413

  10. #10
    Join Date
    Oct 2011
    Location
    Florida, USA
    Posts
    88

    Default Re: Asrock 890GM Pro3 CPU (Bulldozer 8 core FX8120 3.1Ghz 16MB cache) AMD no BIOS screen not booting

    Quote Originally Posted by profJim View Post
    You can send a private message (PM) to ASRock TSD - Emily and ask her to take a look at this thread.
    Be sure you include a link to this thread. You can Send New Private Message from the Settings window.
    Maybe she can help.

    Bill
    My HTPC -

    ASRock 970 Extreme3
    AMD FX-4100 w/Coolermaster GeminII S cooler
    M Station HT-1100 HTPC Media Center case
    Antec 480 NeoPower PSU
    Kingston HyperX Blu 8GB KHX1600C9D3B1K2/8GX
    Gigabyte GV-R467ZL 4670/1GB video card
    Hitachi HDS721050CLA362 500GB SATA hd
    Windows7 Ultimate x64 & Ubuntu 10.04 LTS (partitioned)
    Pioneer DVR-215D SATA DVD burner
    Samsung 40" 1080p 120Hz LCD HDTV LN40C630


    You can teach an old dog; it just takes longer.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •