Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: ASRock Extreme3 Gen3 Mobo issue with windows 7 home premium OEM




  1. #1
    Join Date
    Jan 2012
    Location
    qwerty
    Posts
    2

    Default ASRock Extreme3 Gen3 Mobo issue with windows 7 home premium OEM

    Hello, I've recently built a new system including this motherboard and have encountered a problem when trying to install windows 7 home premium OEM. Whenever I try to install it, it hangs on Windows is Loading files with a full grey bar. I'm sure it isn't my disc, or optical drive because I've tested it by copying over to a USB drive on another PC and it has the same issues. I'm convinced theres some BIOS setting I haven't tried thats interfering with the windows 7 installation. My specs are as follows
    Motherboard : Extreme3 Gen3
    CPU: i5 2500k
    GPU: Gigabyte Radeon HD 6950 (Factory overclocked to 870 from 800 Mhz core clock)
    RAM:Corsair Vengeance 4x4 GB DDR 1600
    PSU: Coolermaster gold 1000w
    SSD: OCZ Agility 3

    The only possible confliction of hardware I can tell from the motherboard info is the RAM since its not listed on the motherboard's compatible memory list from asrock's website but I can load into their UEFI fine and it shows all 16 gigabytes as loaded in dual interface mode. I've been testing a ridiculous amount of bios settings and have tried installing XP from my old CD and that BSOD'd when it tried to start loading windows (After all the other random loads on the blue screen). I've had the same issue even when I disconnect the power cables from my GPU and load onboard graphics and disconnect the SSD which leads me to believe it can't be anything but the motherboard itself or some BIOS settings. Help would be appreciated ><

  2. #2
    Join Date
    Oct 2011
    Location
    Florida, USA
    Posts
    88

    Default Re: ASRock Extreme3 Gen3 Mobo issue with windows 7 home premium OEM

    Try installing Win 7 with just 1 stick of RAM.
    If it works make sure not to activate Windows until you have tested the system with all the hardware.

    Bill
    My HTPC -

    ASRock 970 Extreme3
    AMD FX-4100 w/Coolermaster GeminII S cooler
    M Station HT-1100 HTPC Media Center case
    Antec 480 NeoPower PSU
    Kingston HyperX Blu 8GB KHX1600C9D3B1K2/8GX
    Gigabyte GV-R467ZL 4670/1GB video card
    Hitachi HDS721050CLA362 500GB SATA hd
    Windows7 Ultimate x64 & Ubuntu 10.04 LTS (partitioned)
    Pioneer DVR-215D SATA DVD burner
    Samsung 40" 1080p 120Hz LCD HDTV LN40C630


    You can teach an old dog; it just takes longer.

  3. #3
    Join Date
    Jan 2012
    Location
    qwerty
    Posts
    2

    Default Re: ASRock Extreme3 Gen3 Mobo issue with windows 7 home premium OEM

    I've tried that as well as switching the sata ports used for the SSD and ODD with no luck. I even switched in an old hard drive and that wouldn't work either. I've taken the video card out and set it to onboard graphics and that didn't work either. I've tried just 1 stick of ram and it was detected fine in BIOS but that still didn't work. As far as I know I've ruled out everything except the motherboard and CPU as the problem. Either theres hardware damage to the motherboard or a BIOS setting I'm not aware of thats causing the issues but I wouldn't know. I have a hard time imagining its hardware damage considering the BIOS or in this case the UEFI loads just fine and shows me all my components including CPU with all the OC options. Any help with figuring out whether its a hardware problem to the motherboard, uefi setting, or damaged CPU would be nice >_<.

    Oh and before I forget to mention, it seems to be a graphics problem with it loading. The first time I loaded the disc after removing the video card it went past the loading files with 16 bit chunks of grey and light grey blocks loading as the screen with the light grey blocks moving like a loading bar and then it just went black to a screen with TRAP lots of equals and then EXCEPTION more equals and lots of random codes below it with some ASM codes like EAX = xx and others at the bottom. I still have yet to get to that point again, but this is making me believe its really a hardware problem with the motherboard.....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •