Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: ASROCK N68C-S-UCC dont POST




  1. #1
    Join Date
    Jan 2012
    Location
    romania
    Posts
    7

    Default ASROCK N68C-S-UCC dont POST

    Hello all, recently i bought an ASROCK N68C-S-UCC for unlock phenom ii x2 550 in x4, think that happend successfully but i have a problem, i think most probably with ram memory. First time when i instaled the new motherboard the monitor dont post, CPU fan, PSU fan, HDD are working. I tried with both onboard and dedicated video cards but the same problem. Then i tried with one memory at a time and it booted after many attempts. But now i have another problem at every restart monitor dont post and enter sleep mode, but sometimes post at restart. Another problem is when i have the proccesor unlocked in x4 i get bsod in games what i think is from the memory as well. I tried everithing found on internet about this problem, reseted BIOS,CMOS, tried another PSU, cleaned ram with an eraser and another solutions but nothing worked. I think is some incompatibility between MOBO and RAM. What do you think, i must to buy new memory?

    ASROCK N68C-S-UCC
    Phenom ii x2 550
    2gb ddr2 667mhz pqi and 1gb ddr2 667mhz kingston
    400w Sirtec

    and sory for my bad english

  2. #2
    Join Date
    Jan 2012
    Location
    romania
    Posts
    7

    Default Re: ASROCK N68C-S-UCC dont POST

    I bought 2gb DDR3 1333mhz kingmax AND I HAVE THE SAME PROBLEM. Please ASrock support help me :((

  3. #3
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: ASROCK N68C-S-UCC dont POST

    Have you tried booting with only one memory module installed in slot #1?
    Mixing different memory brands is NOT recommended.
    Please provide links to the memory specifications for each of the different memory modules that you are using.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #4
    Join Date
    Jan 2012
    Location
    romania
    Posts
    7

    Default Re: ASROCK N68C-S-UCC dont POST

    yes i tried with one memory at a time and in different slots, i dont find links but there are 3 tipes of memory, at least one should work pqi ddr2, kingmax ddr2 and kingmax ddr3. i dont think is the memory because should work with kingmax ddr3

  5. #5
    Join Date
    Oct 2011
    Location
    Florida, USA
    Posts
    88

    Default Re: ASROCK N68C-S-UCC dont POST

    Quote Originally Posted by nobody00 View Post
    First time when i instaled the new motherboard the monitor dont post, CPU fan, PSU fan, HDD are working. I tried with both onboard and dedicated video cards but the same problem. Then i tried with one memory at a time and it booted after many attempts.
    I would take the motherboard out of the case, place it on a cardboard box or a cutting board and run it with the PSU, CPU, RAM and hard drive.
    Mine has been running that way for 2 months.
    You may have something shorting to a misplaced standoff.

    But now i have another problem at every restart monitor dont post and enter sleep mode, but sometimes post at restart.
    My N68C-S-UCC did the same thing.
    It would not restart from Windows - I would have to shut down and do a cold start to get it to POST.

    Then one day I installed the NVIDIA SATA2 driver ver:11.1.0.30 and it started working.
    I don't know why that worked but I have had a similar experience in the past with other boards - seems like once you enable something that wasn't working it continues to work.

    My N68 is using Phenom II X2 555 BE, 4GB (2x2GB) Kingston HyperX Blu DDR2 (KHX8500D2K2/4G) and Gigabyte GV-R467ZL 4670/1GB video card.
    The 555BE is unlocked and running on all 4 cores - UCC is enabled and CPU Active Core Control is enabled.

    Bill
    My HTPC -

    ASRock 970 Extreme3
    AMD FX-4100 w/Coolermaster GeminII S cooler
    M Station HT-1100 HTPC Media Center case
    Antec 480 NeoPower PSU
    Kingston HyperX Blu 8GB KHX1600C9D3B1K2/8GX
    Gigabyte GV-R467ZL 4670/1GB video card
    Hitachi HDS721050CLA362 500GB SATA hd
    Windows7 Ultimate x64 & Ubuntu 10.04 LTS (partitioned)
    Pioneer DVR-215D SATA DVD burner
    Samsung 40" 1080p 120Hz LCD HDTV LN40C630


    You can teach an old dog; it just takes longer.

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: ASROCK N68C-S-UCC dont POST

    PM (private message) sent to ASRock TSD - Emily so that she can assist you.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    Join Date
    Jan 2012
    Location
    romania
    Posts
    7

    Default Re: ASROCK N68C-S-UCC dont POST

    profJim, you sent me the PM, are you sure you sent it to her?

    electric bill i will try your advices

  8. #8
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: ASROCK N68C-S-UCC dont POST

    The PM was sent to Emily and you.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #9
    Join Date
    Jan 2012
    Location
    romania
    Posts
    7

    Default Re: ASROCK N68C-S-UCC dont POST

    I made what electric bill said, still dont work :(
    I booted with only cpu,psu,and 1 stick of ram and with psu and vga cables
    I will sent the mobo back bacause nothing work

  10. #10
    Join Date
    Jan 2012
    Location
    romania
    Posts
    7

    Default Re: ASROCK N68C-S-UCC dont POST

    I solved the problem of no post when installing new ram by clearing CMOS but still the same problem at restart

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •