Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: P67 Fatality Performance LAN drops download speed




  1. #1
    Join Date
    Nov 2011
    Location
    U.S.A.
    Posts
    1

    Default P67 Fatality Performance LAN drops download speed

    Greetings to all,first time post on the forum.

    I installed a P67 Fatality Performance mobo about 2 weeks ago(had it just over a month). From the get go my internet downloads would drop in speed. Downloading any file over 300MB(adverage) would cause the connection to drop out from intial 2-2.5MBs to 300Kbs range. I tested the router and cable with a laptop(Win7 x64 Home Premium) and got solid 2.1MBs downloads-no drop outs.This was with a 1Gig file as a test. Basic browsing is fine,problem occurs with file downloads. I tried both a wired pci ethernet card plus a usb wireless ethernet. The dropout occurs with both of them. The laptop running wireless is again flawless- 2MBs downloads.
    I had updated the bios to p1.30 and also the Realtek network adapter driver to 7.49. This is all on Windows 7 x64 Ultimate. Any help/suggestions would be appreciated,though I think I see a RMA in my immediate future.
    My previous rig,Epox mobo(Nvidia3 Ultra,same router/isp)had no problems with any downloads.As long as the server held up,2-2.5MBs.....
    Wally Ballue

  2. #2
    Join Date
    Oct 2011
    Location
    Florida, USA
    Posts
    88

    Default Re: P67 Fatality Performance LAN drops download speed

    My 970 Extreme3 did the same thing until I installed the latest driver from Realtek -RTL8111E.
    Realtek -RTL8111E.

    It was even worse with Linux (Ubuntu 11.10) - I dual boot between Win 7 Ult 64 and Ubuntu 64.
    I had to use an Intel PCI-e LAN card until I installed the Linux driver on the same page I linked above.

    I record movies with a Hauppauge HD-PVR then move them over the network to my movie server (ASRock 880G Pro3 with 5 hds) and the files are typically 6.5 - 11GB.
    No problem after installing the driver.

    Bill
    Last edited by electric bill; 01-05-2012 at 09:26 PM.
    My HTPC -

    ASRock 970 Extreme3
    AMD FX-4100 w/Coolermaster GeminII S cooler
    M Station HT-1100 HTPC Media Center case
    Antec 480 NeoPower PSU
    Kingston HyperX Blu 8GB KHX1600C9D3B1K2/8GX
    Gigabyte GV-R467ZL 4670/1GB video card
    Hitachi HDS721050CLA362 500GB SATA hd
    Windows7 Ultimate x64 & Ubuntu 10.04 LTS (partitioned)
    Pioneer DVR-215D SATA DVD burner
    Samsung 40" 1080p 120Hz LCD HDTV LN40C630


    You can teach an old dog; it just takes longer.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •