Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Problem installing windows 7 sp1 64 bit on asrock coreht




  1. #1
    Join Date
    Jan 2012
    Location
    Sweden
    Posts
    1

    Default Problem installing windows 7 sp1 64 bit on asrock coreht

    Problem installing windows 7 sp1 64 bit on asrock corehtAsrock CoreHT S-241B
    Core i5-2410M, 4GB RAM, 2x500GB HD, Intel HD3000, Wifi, Bluray,
    USB3.0, No OS

    At the end of loading the windows files a receive a message "Windows has encountered a problem communication with a device connected to your computer.

    This error can be caused by unplugging a removable storaget device such as an external usb drive while the device is in use, or by faulty hardware such as a hard drive...

    Status: 0xc0000e9
    Info: An unexpected I/O error has occurred."

    I bought the computer without operating system and has not changed configuration in the bios.
    The disk are configured to run in ahci mode.

  2. #2
    Join Date
    Sep 2011
    Location
    USA
    Posts
    7

    Default Re: Problem installing windows 7 sp1 64 bit on asrock coreht

    there is a update for the service pack prior to installing it there seems to be a problem installing it .........if you have hard drives for storage try unplugging them and try doing the update then plug them back in
    Last edited by muelo1000; 01-07-2012 at 01:20 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •